LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-07-2002, 08:53 PM   #1
hatchetman
LQ Newbie
 
Registered: Nov 2002
Posts: 25

Rep: Reputation: 15
sound issues and various others


hello again all, after i installed mandrake 9.0, and started running it, the sound for when you first log onto KDE played with no problem, but when i play a game, the sound is extremely jumpy and skips, like i only hear every 3rd second of sound. i tried opening up a console and doing a modprobe for my sound card (ac 97) but it did nothing, also, does anybody know how to work with the palm hotsink program that comes with mandrake 9.0? cause i can hotsink, but no information is getting transfered. and lastly, i put in the required lines into the /etc/fstab that someone told me to put in earlier so i can have access to my cd drive, but it didn't work. my login name is shaggy, and this is what i put:

/dev/cdrom /mnt/cdrom
iso9660 shaggy,noauto,ro 0 0

if someone can help it would be appreciated


Shaggy
 
Old 12-07-2002, 09:45 PM   #2
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
put this

/dev/cdrom /mnt/cdrom user,noauto,ro 0 0


make sure /dev/cdrom is right


ls -l /dev/cdrom


you may need /dev/hdc /dev/hdd or /dev/sr0
 
Old 12-07-2002, 09:59 PM   #3
hatchetman
LQ Newbie
 
Registered: Nov 2002
Posts: 25

Original Poster
Rep: Reputation: 15
frankly i have no clue what your talking about. i'm a newbie, hence posting in the newbie section, please break it down to the newb level
 
Old 12-07-2002, 11:37 PM   #4
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
login as root

put a cdrom disk in the cdrom drive and type this ...

mount /dev/cdrom /mnt/cdrom

if it works ( no errors) and you see files on the cdrom by typing this..

ls -l /mnt/cdrom

then put this line in your /etc/fstab file ...

/dev/cdrom /mnt/cdrom iso9660 noauto,user,ro 0 0

Last edited by DavidPhillips; 12-07-2002 at 11:38 PM.
 
Old 12-08-2002, 02:29 AM   #5
hatchetman
LQ Newbie
 
Registered: Nov 2002
Posts: 25

Original Poster
Rep: Reputation: 15
i got it to work by fiddleing around with it, it turns out, it only doesn't give me permisison when i have a audio cd or no cd in it
i understand the no cd, but why the audio cd, i put in a cdr with some rpms that i burned from windows, and it showed up fine. also, fixed the pda problem, i just downloaded jpilot and that works perfectly, but can someone help me with the sound issue? it works fine with kde itself, but whenever i load a program that uses sound, it is very choppy. also, i have a great system with great specs, but i tried to play the 3d ping pong game, and it was slow and choppy, like my system couldn't handle it, which i know it can, i build and render 3d things in my spare time. is it a compatibility issue with my video card? i have a geforce 3 titanium 500. thanx in advance


Shaggy
 
Old 12-08-2002, 02:57 AM   #6
DavidPhillips
LQ Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,163

Rep: Reputation: 58
you cannot mount audio cds as if the were data cds

they will play without mouting

the slow sound problem may be the driver your using for sound

look into using oss and see if it's better
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
Please help with sound issues/other issues PyroDrake Linux - Hardware 1 11-21-2005 04:41 PM
More then one Sound Stream (Sound issues?) Kamikazee Linux - Hardware 2 07-06-2005 01:02 AM
Sound Issues - Only one program can use sound at a time MrPeaches Fedora 1 04-23-2005 04:05 AM
Sound issues + Mouse wheel issues matt3333 Slackware 2 10-12-2003 04:09 PM


All times are GMT -5. The time now is 10:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration