LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2004, 10:08 PM   #1
cdl00
LQ Newbie
 
Registered: May 2004
Distribution: Fedora
Posts: 10

Rep: Reputation: 0
Question sound issue AC97


I'm sure this has been an issue before, so I am sorry for asking, but I have a major sound issue. I've only had linux for a couple days now, so really I havent a clue what to do.
Anyhow I have a onboard sound AC97, 82801AA Intel. I do have something the resembles sound. Very garbled up, and usually it seems a bit delayed. Kind of like a radio staion that is just static!!
I have read somewhere that this is a frequent issue, and some people have been referred to the ALSA website. I'm totally new at all this and have no clue how to install these sort of things. Anyone help me out on this please?
I am using Redhat 9, and havent done any of the up2date stuff yet, half afraid of what might happen. I did see there was a ton of updates though.
 
Old 05-21-2004, 11:25 PM   #2
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Go to soundcard configuration,that is not exact,its in system tools mayby,and find 1810 which should work,david
 
Old 05-22-2004, 12:59 AM   #3
cdl00
LQ Newbie
 
Registered: May 2004
Distribution: Fedora
Posts: 10

Original Poster
Rep: Reputation: 0
Ok, I'm not really following that response..I'm complete newbie to linux, really no idea what to do, although searching other forums I have seen sound tends to be a frequent problem with the linux OS in general. Anyway, someone could help me here?
 
Old 05-22-2004, 02:36 AM   #4
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
http://justlinux.com/forum/showthrea...hreadid=123430 this will get you started,I did a search on google and there is all kinds of information on your card with fedora,good luck,david
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound at all with FC4 and on board AC97 sound ATI motherboard janie Fedora 2 10-13-2005 12:50 PM
VIA AC97 Sound NO GO jinksys SUSE / openSUSE 4 12-17-2004 01:24 AM
No Sound Comes Out..., Ac97 Wrack Linux - Laptop and Netbook 15 11-25-2004 07:09 PM
AC97 int. sound slackware 9.0 no sound TheDanLayerOSI Linux - Hardware 1 06-13-2003 05:42 AM
AC97 Sound Help Please KeithKessler Linux - General 0 05-24-2002 10:41 PM


All times are GMT -5. The time now is 05:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration