LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 03-04-2007, 04:19 AM   #1
rp.zigg
LQ Newbie
 
Registered: Feb 2007
Posts: 7

Rep: Reputation: 0
sound help plzzzzzzzz


well my sound works on my usb headset but not my eatphones or spearks i have it all pluged in right i have down load the new driver up dates my system info is

system: micorsoft windows xp media center edition
2002 service pack 2

hp pavlilon a1218n intel [R] pentium[R] 4 cpu 2.93Ghz
2.93Ghz, 504 mb of ram

if you need more info just ask me what else you might need plzzz helpp meeeeee im going nutsssss
 
Old 03-04-2007, 04:40 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
The solution to your problem is to trash windows completely and install some linux version.

If this does not appeal:

Update completely via msn?
Make sure the usb phones are unplugged when you use the regular phones?
Take the system back to the shop and get them to fix it?
(Have you registered your system with microsoft?)

OR, just use usb phone in the future.
 
Old 03-04-2007, 12:14 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.

http://www.linuxquestions.org/questi...d.php?t=532114
http://www.linuxquestions.org/questi...d.php?t=534405
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 01:37 PM
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 03:48 PM
Slackware 9.1 user needs advice on movie players plzzzzzzzz! libranikki Slackware 26 06-22-2004 02:41 PM
php installation plzzzzzzzz help netguy2000 Linux - Software 3 04-22-2004 01:59 PM


All times are GMT -5. The time now is 10:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration