LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 07-26-2012, 06:14 PM   #1
Dornith
Member
 
Registered: Jul 2012
Location: U.S.A
Distribution: Archlinux Multilib, Debian 7.0.0 32b
Posts: 153

Rep: Reputation: Disabled
Sound doesn't work with Flash or Skype on Slackware


I know the hardware works find because both Windows and most of the Linux stuff works. But whenever I try to run Flash on something like YouTube, or Skype, no sound what-so-ever. I tried uninstalling and reinstalling, but it didn't do anything. It worked the last time I booted and I hadn't changed anything since then.

Edit: I also tried adjusting alsa. No help.

Last edited by Dornith; 07-26-2012 at 06:34 PM.
 
Old 07-26-2012, 06:53 PM   #2
Dornith
Member
 
Registered: Jul 2012
Location: U.S.A
Distribution: Archlinux Multilib, Debian 7.0.0 32b
Posts: 153

Original Poster
Rep: Reputation: Disabled
After working on my windows partition a bit, I switched back to Linux and the sound started working. I have no idea what's going on, but it seems like something in start-up isn't right.
 
Old 11-04-2012, 10:39 AM   #3
Dornith
Member
 
Registered: Jul 2012
Location: U.S.A
Distribution: Archlinux Multilib, Debian 7.0.0 32b
Posts: 153

Original Poster
Rep: Reputation: Disabled
Figured it out. Turns out if you do the force excape for X something with the sound stops working. You have to go to the menu to shut it down.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Sound doesn't work on Slackware 12.0 laptop slackyo Slackware 9 05-13-2012 01:28 PM
CrystalEye Webcam Suyin Corp. SLACKWARE 13.0 doesn't work in skype marcisim Linux - Laptop and Netbook 6 04-30-2011 06:52 AM
My flash plugin is scrambled across the screen, and my sound doesn't work. rilesywilesy Linux - Newbie 4 06-23-2009 06:47 AM
Just reinstalled Slackware 11...sound doesn't work in KDE spaceballs Slackware 9 03-31-2007 06:41 PM
sound doesn't work on slackware 9.1 deveraux83 Slackware 2 12-30-2003 07:06 AM


All times are GMT -5. The time now is 12:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration