LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2004, 09:47 PM   #1
SML
Member
 
Registered: Dec 2002
Location: US
Distribution: ARCH
Posts: 376

Rep: Reputation: 30
Sound Distortion or Interference


I have setup my soundcard in Slackware 9.1 with alsa. The sound card is an onboard i810 system. After eventually getting it configured, I was very dissappointed to crank up xmms and hear a crackle or distortion about 15 seconds into the start of each song. The tempo is also affected. After about 5 seconds, the sound is back to normal. This seems to occur randomly and sometimes again a few minutes into the song.

Has anyone experienced this problem and may not where to start checking.
 
Old 03-07-2004, 10:36 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 69
Re: Sound Distortion or Interference

Quote:
Originally posted by SML
I have setup my soundcard in Slackware 9.1 with alsa. The sound card is an onboard i810 system. After eventually getting it configured, I was very dissappointed to crank up xmms and hear a crackle or distortion about 15 seconds into the start of each song. The tempo is also affected. After about 5 seconds, the sound is back to normal. This seems to occur randomly and sometimes again a few minutes into the song.

Has anyone experienced this problem and may not where to start checking.
Try turning off the equalizer pre-amp that is what got rid of the problem for me.
 
Old 03-08-2004, 03:15 PM   #3
SML
Member
 
Registered: Dec 2002
Location: US
Distribution: ARCH
Posts: 376

Original Poster
Rep: Reputation: 30
I checked the pre-amp and it was turned off. Just for interest, I tried turning it on and the intermittent distortion / interference was still there.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange sound interference with Audigy CroMagnon Linux - Hardware 2 09-07-2004 03:51 AM
fc2 ens1371 sound distortion demmylls Linux - Hardware 2 08-12-2004 05:50 PM
sound distortion DrGnome Linux - Newbie 4 04-06-2004 09:14 AM
Extigy sound distortion Joe_Bogarde Linux - General 0 01-23-2004 07:28 PM
Sound skipping/distortion in KDE. gbrad Linux - General 7 09-01-2002 01:11 PM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration