LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-29-2005, 10:20 AM   #1
adds2one
Member
 
Registered: Aug 2005
Location: Vancouver, BC
Distribution: Ubuntu 6.06
Posts: 154

Rep: Reputation: 30
Sound Curriousities


HI,

I have finally got my onboard sound working on my laptop but I am confused by something. I have a Dell Laitude D600. I ran alsaconf and then alsamixer and then I went into KDE and started xmms. I had expected to have to use the ALSA output in xmms preferences but what I actually have to use so that I can hear any music is the aRts output.

Could anyone tell me why this is? Does this mean that I am NOT using the ALSA drivers? I the sound info center it says that my installed drivers are "Type 10 ALSA emulation"

In the control center under sound system -> hardware it doesn't seem to matter what I have selected as audio device although every time I change the audio device I get this message:

KNotify crashed and caused signal 11 (SIGSEGV)

Anyone know what this is about?

Also, what does Sound Control do in KDE? If I select it the cursor bounces for a while but nothing happens.

I am trying to move my music making system over to Linux so it is really important that I have the best quality audio possible. I just want to make sure it is set up right. Once I have my onboard sound dialed in I will move on to adding my pcmcia audio card.

Thanks for your help.
 
Old 08-30-2005, 03:37 PM   #2
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 52
you ned to start kde without sound support
KDE for now uses arts sound server (artsd)
it was important in its day before alsa but
it is old and sucks and will eventually be replaced

Control Center -> Sound and Multimedia -> sound system
uncheck "enable sound system"
restart kde
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 03:41 PM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 07:08 AM
No Sound : request_module: failed /sbin/modprobe -- sound-slot-0. error = 256 Mebuh Linux - General 0 01-26-2004 07:51 AM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 01:27 AM


All times are GMT -5. The time now is 04:49 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration