LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-06-2012, 01:22 AM   #1
goodvikings
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Rep: Reputation: Disabled
Sound config


Heya all

Fedora 17 w/ LXDE

Does anyone know how to configure, either in the whole environment or solely in rhythmbox, sound to downmix to mono?

Note, I don't want just one earphone to be putting out sound (such as setting the balance all the way to the left)

Any ideas?

Cheers

Ramo
 
Old 11-06-2012, 05:49 PM   #2
goodvikings
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
bump
 
Old 11-07-2012, 06:09 PM   #3
goodvikings
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Badda bing badda bump. Seriously, no one knows? There must be a way...
 
Old 11-11-2012, 06:25 PM   #4
goodvikings
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Still bumping
 
Old 11-12-2012, 09:33 AM   #5
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,718

Rep: Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906Reputation: 906
You should be able to set audi to mono in alsamixer. Or at least I think you can.

This could also help-

http://www.linuxquestions.org/questi...o-make-815094/
 
Old 11-12-2012, 12:09 PM   #6
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 4,166

Rep: Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223Reputation: 1223
The solutions seem to be
1. create a ~/.asoundrc file as just suggested
2. play with VLC, which enables you to switch to mono

Incidentally, don't bump. A lot of busy people check the zero replies thread list to find who really needs helping: by reposting (and the same day, too!) you just take yourself off that list.
 
Old 11-27-2012, 07:41 PM   #7
goodvikings
LQ Newbie
 
Registered: Oct 2012
Posts: 12

Original Poster
Rep: Reputation: Disabled
Thanks, but that didn't get it working.

For the benefit of anyone who wants to do this as well and stumbles on this tread - I installed wine and foobar2000, the greatest music player on the internet. Yeah, I cheated, what of it?

Ramo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[sound config] ATI sound card???? f3ua Linux - Hardware 2 11-05-2004 05:21 AM
Need to run system-config-sound after every boot too make sound work in FC2 jrbiochem Linux - Hardware 11 08-04-2004 08:08 AM
Canít hear sound after running Sound Config Al Bundy Linux - General 27 07-31-2003 06:38 AM
Sound blaster Live config with onboard sound card HChan Linux - Hardware 1 04-30-2003 02:47 AM
Sound Config Riley Slackware 5 04-01-2003 10:17 AM


All times are GMT -5. The time now is 03:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration