LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 07-02-2004, 11:35 PM   #1
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Rep: Reputation: 30
Sound card works in GNOME but not KDE??


as stated above for some reason my sound card will work with GNOME desktop but not KDE? does anyone have a quick solve for this problem.

thanks
 
Old 07-03-2004, 12:19 AM   #2
corbis_demon
Member
 
Registered: Jun 2004
Location: India
Distribution: Slack 13
Posts: 494

Rep: Reputation: 35
What distro are you using?
 
Old 07-03-2004, 03:28 AM   #3
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
Fedora core 2
 
Old 07-03-2004, 04:00 AM   #4
amosf
Senior Member
 
Registered: Jun 2004
Location: Australia
Distribution: Mandriva/Slack - KDE
Posts: 1,672

Rep: Reputation: 46
Try switching off the kde artsd sound driver... In the KDE configuration under sound system. Then try to see if xmms works and such...
 
Old 07-03-2004, 06:45 PM   #5
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
oops

After playing around with mp3 software i messed up linux so i re-installed, now i have no sound at all on either desktops? what should be my first steps in fixing this. and the auto detect is not working.

im running Fedora Core2 and the sound card is a sound blaster live 5.1

thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound not working in GNOME but sound card test works saravkrish Linux - Hardware 3 02-08-2006 11:03 AM
Card Reader Works in Gnome But Not KDE - Question rrrssssss Linux - Hardware 1 04-15-2005 03:15 AM
Sound works in Gnome, but not kde on fc3 c-- Linux - Newbie 6 02-14-2005 09:35 AM
Sound card works but CD player doesn't make a sound? OmnipotentOscar Linux - Newbie 2 02-03-2005 03:42 AM
sound works in KDE but not GNOME??? bshelton Red Hat 2 10-04-2003 12:37 AM


All times are GMT -5. The time now is 01:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration