LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 09-11-2004, 06:33 PM   #1
cdoss
LQ Newbie
 
Registered: Sep 2004
Posts: 1

Rep: Reputation: 0
sound card verified but won't play sound


Hi,
I recently installed fedora core2 onto my athlon xp 1700+ w/ soyo dragon plus mobo. Fedora detects my soundblaster audigy card correctly, but when I play the test sound, nothing plays. On my windows partition, the same thing happened, and somewhere I had to uncheck a checkbox saying 'digital input only' to make the sound work. I'm not sure where I could try something like that here. I'm using borrowed speakers from a friend, real cheap, that came with his dell computer.

Suggestions? If i forgot to give any important information, just remind me i'll post it.

Thanks.
 
Old 09-11-2004, 06:37 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
Hi, and welcome to LQ!

Maybe check your mixer settings first, many drivers
are started with 0 levels.


Cheers,
Tink
 
Old 09-11-2004, 10:41 PM   #3
Aleem
LQ Newbie
 
Registered: Aug 2004
Location: Florida
Posts: 27

Rep: Reputation: 15
i have knoppix live cd and everytime i boot up it tells me that my soundcard is verified but when i open a music file it wont play with sound...

why is that anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with my sound card.. can't play video & music files! MESShY Linux - Newbie 5 04-29-2005 09:29 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 04:41 PM
Can't play simultaneous sounds with my sound card The_Avatar Slackware 1 10-22-2004 01:46 PM
Sound Card won't play cd's javiergt Linux - Hardware 10 08-19-2004 06:22 PM
SB Live sound card detected, but does not play sounds digiplaya Linux - Hardware 7 01-15-2004 08:43 AM


All times are GMT -5. The time now is 12:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration