LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2005, 04:03 AM   #1
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Rep: Reputation: 15
Unhappy Sound Card problem


Hey everyone,
I just installed Fedora Core 4 on my laptop and im havin troubles. One of that is my sound card isnt workin,i mean fedora detects it and everything but i can not hear any sound. My sound card model is Es 1978 Maestro 2E. Please ne1 help......
 
Old 12-30-2005, 05:45 AM   #2
dan_slack
Member
 
Registered: May 2004
Location: Bucharest - Romania
Distribution: Slackware 12
Posts: 57

Rep: Reputation: 15
Well, first of all... switch to slackware, read the very well doc's on www.slackware.com and keep reading this forum.

Second...
try this command: alsaconf
Read more about alsa. Go to:
http://shilo.is-a-geek.com/slack/sound10.html

Did you tried: alsamixer
Beaware of mute!

Good luck!

Dan

Last edited by dan_slack; 12-30-2005 at 05:47 AM.
 
Old 12-30-2005, 03:09 PM   #3
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Original Poster
Rep: Reputation: 15
Well....alsaconf didnt work on my system
 
Old 12-30-2005, 03:34 PM   #4
zWaR
Member
 
Registered: Dec 2003
Distribution: Slackware, Alpine Linux, Ubuntu, Debian
Posts: 219

Rep: Reputation: 35
CiscoNinja try to open a console (KConsole or something similar to that) and write in this command:
Code:
kmix
With that you'll open the sound mixer. If the window doesn't appear it'll open to panel. Take a look if you have erverything unmuted.

Next if everything is unmuted then use this command in the console:
Code:
kpm
A window will appear select the process named artsd and kill it. Try the soundcard again.

If you still don't have no success or if there's no artsd on the list, open control center and edit sound system settings.

If you are testing your soundcard using xmms, you have to select and configure the right driver. To change this settings right-click on xmms and select Options and then Preferences. A window with Audio I/O Options will appear select alsa in the section Output plugin and then click on configure in Audio device, select default or if that's not working try to select hw:0,0 (could be hw:1,0 too, depending on your computer configuration).

I hope this will help!

Last edited by zWaR; 12-30-2005 at 03:36 PM.
 
Old 12-30-2005, 03:43 PM   #5
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Original Poster
Rep: Reputation: 15
zWAR you both commands didnt work it says "bash: kmix: command not found" and "bash: kpm: command not found" ????
 
Old 12-30-2005, 03:52 PM   #6
zWaR
Member
 
Registered: Dec 2003
Distribution: Slackware, Alpine Linux, Ubuntu, Debian
Posts: 219

Rep: Reputation: 35
Both applications which could be run using the commands i posted before can be started from the Kmenu (are you using KDE?). kmix is usually named as sound mixer and can be found in multimedia section and kpm is named Performacne Monitor and can be found in the System section both in Kmenu. If you're not using KDE i suggest selecting KDE on the screen where you log in. Hope it'll work!
 
Old 12-30-2005, 03:57 PM   #7
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Original Poster
Rep: Reputation: 15
I'm using GNOME....i dont know how to slect KDE. In the selection at the login screen it only gives me these choices->"Last choice, GNOME, Failsafe Terminal and Default system session"
 
Old 12-30-2005, 04:04 PM   #8
zWaR
Member
 
Registered: Dec 2003
Distribution: Slackware, Alpine Linux, Ubuntu, Debian
Posts: 219

Rep: Reputation: 35
Try default.
 
Old 12-30-2005, 04:13 PM   #9
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Original Poster
Rep: Reputation: 15
Default System Session takes me to GNOME...I didnt even install KDE when i installed Fedora last night so im installin KDE packages ritenow. After installation i will try ur commands. Please keep in touch. I will reply soon.
 
Old 12-30-2005, 05:04 PM   #10
CiscoNinja
LQ Newbie
 
Registered: Sep 2005
Location: VA,USA
Distribution: Freespire
Posts: 23

Original Poster
Rep: Reputation: 15
Nop no luck....I guess i will just move back to SuSE coz it detected all of my hardware except Modem but i dont use it so i dont care. However, if u guys have any other solution then please let me know....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
Sound problem with intel8x0 sound card. ivopz Linux - Hardware 2 03-28-2005 06:01 AM
Tv card + Sound Card = Audio Problem? kak Slackware 2 01-02-2005 02:18 AM
No sound, problem with sound card install? ak4me Linux - Hardware 2 03-06-2004 05:01 PM
Sound card and Graphics card problem abcdef3 Linux - Software 2 07-31-2001 05:20 AM


All times are GMT -5. The time now is 12:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration