LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-17-2006, 07:10 AM   #1
ping2tariq
LQ Newbie
 
Registered: Sep 2006
Posts: 17

Rep: Reputation: 0
sound card not detected


Dear all,
i am using RHEL4 AS and when running system-config-soundcard it shows message

"no sound card were detected"

What i do for hearing sound.

my PC is IBM ThinkCenter and in other pc with same model has windows installed and detected as "SounMax Integrated digital audio"

PLZ help me.....
 
Old 11-17-2006, 07:45 AM   #2
venki
Member
 
Registered: Sep 2006
Location: India
Distribution: suse10.2
Posts: 128

Rep: Reputation: 15
HI.
i got ur problem . check for sound card configuration
i think there is some error in ur configuration
so go through the configuration once
 
Old 11-17-2006, 09:41 AM   #3
usama_beckham
LQ Newbie
 
Registered: Nov 2006
Distribution: UBUNTU edgy 6.10
Posts: 6

Rep: Reputation: 0
hey there

try to download the last alsa driver and alsa util and also alsa lib and install them to your system and run alsamixer and check if every thing is unmuted .

i hope that will be helpful
 
Old 11-17-2006, 10:42 AM   #4
pinakighosh.rhce
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Rep: Reputation: 0
Hi Tariq,

I found this paticular solution to ur querry.
All u have to do is just click the link wihout "SPACES".
Enter the "Family" of your IBM ThinkCenter
Next u need to choose the "Operating System" as "Linux"..
and then check for it...

www-307.ibm.com/pc/support/site.wss/product.do?brandind=11&familyind=0&operatingsystemind=139290&template=%2Fproductselection%2Flandingp ages%2FdownloadsDriversLandingPage.vm&validate=true

hope this will help

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card 'appears' to have been detected but still no sound geekbyday Linux - Newbie 8 01-28-2006 10:37 AM
creative lab sound card not detected, no sound at all snakeo2 Fedora 6 08-21-2005 10:12 PM
No Mixer Detected, Sound Card IS detected, No Sound? one.sick.tzim Linux - Software 3 03-12-2005 12:54 AM
no sound card detected with integrated sound jojotx0 Red Hat 3 11-09-2004 04:00 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 01:05 PM


All times are GMT -5. The time now is 02:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration