LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-19-2005, 05:10 PM   #1
hari78
Member
 
Registered: Dec 2004
Distribution: FC3, RH enterprise 3
Posts: 46

Rep: Reputation: 15
sound card not detected


sound card not detected in enterprise 3
after installing redhat enterprise 3. the system does not detect the sound card. sound driver name is ich6 generic. the driver,
: intel-hda-1.1.6rtl-alsa-1.0.4.sh, given by the vendor was installed but the error message 'Make failed, module not found', comes..
tried the sndconfig option as well. it also did not work
any body plz help..thanks in advance
 
Old 05-19-2005, 06:16 PM   #2
alar
Member
 
Registered: Sep 2003
Location: Canada
Distribution: CentOS 5.5, Ubuntu 10.04, Linux Mint 11 gnome 64 bit
Posts: 336

Rep: Reputation: 36
I wonder why you have the alsa message.
Not with sndconfig.

As far as I recall alsa takes work.

This is not the same as your sound card setup.

Whooh. I just clicked on Alsa and Billy Idol started playing. Musta been the
last time I was there.

Kewl.
White Wedding

No. No. Alsa comes later.
Get your sndconfig first

sndconfig
{-help, -noprobe, -noautoconfig}

Last edited by alar; 05-19-2005 at 06:34 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card 'appears' to have been detected but still no sound geekbyday Linux - Newbie 8 01-28-2006 10:37 AM
creative lab sound card not detected, no sound at all snakeo2 Fedora 6 08-21-2005 10:12 PM
No Mixer Detected, Sound Card IS detected, No Sound? one.sick.tzim Linux - Software 3 03-12-2005 12:54 AM
no sound card detected with integrated sound jojotx0 Red Hat 3 11-09-2004 04:00 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 01:05 PM


All times are GMT -5. The time now is 06:18 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration