LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2005, 04:30 PM   #1
KhanInsanity
LQ Newbie
 
Registered: Sep 2005
Distribution: SuSE 9.3 Pro
Posts: 2

Rep: Reputation: 0
Sound Card Issue


Hi, Sense I'm new to Linux I'll assume I'm in the right place. I just got fed up with Windows and reformatted my PC and put Linux SuSE 9.3 Pro on and so far it's been the best decision of my life. I'm running an AMD 2500+ with 1024 Ram, an nVidia 5900XT 128mb card and a Sound Blaster Audigy EAX.

My Problem is the sound. When I start my computer I get the opening sound and the "Test Sound" in the Control panel works just fine. Unfortunately when I try to play music from cd, mp3, or watch movies I have no sound. The music player I use us XMMS. I have an integrated card but that doesn't play the opening sound or the test sound. I assume my sound card is functional and recognized by Linux because sound comes out of it in the test and Kmix has it listed as Audigy 1 [SB0090] which matches my model number on the card exactly. I'm sure I just have this set up improperly. Please assist and thank you for your time.
 
Old 09-21-2005, 05:50 PM   #2
eka
Member
 
Registered: Jul 2005
Location: Bulgaria Plovdiv
Distribution: Mandriva 2006
Posts: 104

Rep: Reputation: 15
If the problem persist only with XMMS try to find in preferences what sound driver uses XMMS.Try ALSA ARTS or anything listed.Check mixer settings.And don't despair good things doesn't come easy.
 
Old 09-22-2005, 10:37 AM   #3
KhanInsanity
LQ Newbie
 
Registered: Sep 2005
Distribution: SuSE 9.3 Pro
Posts: 2

Original Poster
Rep: Reputation: 0
You were right, Good things don't come easy but they do come. I had to unmute it in alsa mixer, thanks for the suggestions. Now my computer is everybit as functional as it was with windows and then some. Kudos.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Issue? crispy_420 Linux - Newbie 1 04-26-2005 11:33 PM
sound card issue ricardof Linux - General 6 02-17-2005 02:55 PM
Sound card issue mpeavy Linux - Hardware 3 01-09-2005 12:55 AM
Sound Card Issue JSThePatriot Linux - Newbie 25 07-28-2004 08:35 PM
Sound Card Issue Bone Gnawer Linux - Newbie 1 10-15-2003 10:09 AM


All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration