LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-28-2008, 03:17 PM   #1
ankurmnnit
LQ Newbie
 
Registered: Jan 2008
Location: currently in allahabad
Posts: 1

Rep: Reputation: 0
sound buttons not working


i have presario C303TU notebook and have installed FC-6 recently.
sound buttons of my laptop(increase,decrease,mute sound) are not working.
also volume is very less than windows.i already soar it from sound control
i m using vlc as media device.please help me out
thank you
 
Old 01-28-2008, 04:29 PM   #2
Brian1
LQ Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 62
Ok to see if the buttons can be seen open a terminal console session and run the command ' xev '. Now press each button and see if they produce any keycodes. Write down each keycode for each button. Next Are you using KDE or Gnome? Can only help in the KDE area.

Brian
 
Old 12-19-2008, 04:11 PM   #3
toni_uk
LQ Newbie
 
Registered: May 2008
Posts: 18

Rep: Reputation: 0
got the same problem with my compaq presario and volume buttons.

Codes returned:
159
171
173

I know this thread is pretty old but maybe someone can help

Thanks
 
Old 12-19-2008, 09:56 PM   #4
Poetics
Senior Member
 
Registered: Jun 2003
Location: California
Distribution: Slackware
Posts: 1,181

Rep: Reputation: 49
Which model of Presario? You might want to check the Hardware Compatibility List; they list a number of presarios that people have gotten working. Best of luck!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA network card not detected and sound buttons not working. -Tyler- Linux - Laptop and Netbook 0 12-30-2007 04:24 PM
yahoo buttons not working on firefox. rextor Linux - Software 9 12-02-2005 01:50 PM
some keyboard buttons quit working fakie_flip Linux - Software 1 09-26-2005 10:19 AM
a generic 3 buttons serial mouse not working siuwai Fedora - Installation 1 01-05-2005 07:58 PM
Logitech MX700, how do I get my side buttons working? Howloweener Linux - Hardware 0 10-20-2003 03:57 PM


All times are GMT -5. The time now is 01:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration