LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-14-2008, 07:10 PM   #1
dsnaike
LQ Newbie
 
Registered: Dec 2006
Location: Charleston,SC
Distribution: Hardy Heron/Opensuse 11
Posts: 7

Rep: Reputation: 0
Sound blaster Audigy SE not working in Gutsy Gibbon


My Audigy SE card works fine in Dapper,Edgy,Feisty after going into sound settings and changing to correct settings, none of this works in Gutsy any help will be appreciated. Thanks in advance
 
Old 01-15-2008, 11:12 AM   #2
Don1500
LQ Newbie
 
Registered: May 2007
Location: Corona, CA
Distribution: Gusty, Puppy 3.01
Posts: 12

Rep: Reputation: 0
Quote:
Originally Posted by dsnaike View Post
My Audigy SE card works fine in Dapper,Edgy,Feisty after going into sound settings and changing to correct settings, none of this works in Gutsy any help will be appreciated. Thanks in advance
For some reason sound is very hard to get right in Gusty. It took me about two weeks to get it stable. A few hints:
1. Turn off your on-board sound card in BIOS.
2. In terminal, use LSPCI to find out your sound card chipset and load the proper driver.
3. I was able to get it to work...sometimes... by loging in as root, then logout and back in as user.
4. Once it works, don't mess with it. But if you mess with your video it sometimes screws the sound. (If you have an ATI video get that working right first.)

Item #2 got me working, Item #1 made it stable.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
No sound in Gutsy Gibbon installed on my laptop nikhilhandigol Ubuntu 1 12-25-2007 05:10 PM
sleep and hibernate not working on ThinkPad T60 with Ubuntu 7.10 (Gutsy Gibbon) CharlieBucket Linux - Laptop and Netbook 4 10-10-2007 09:18 AM
LXer: Ubuntu 7.10 (Gutsy Gibbon) Release Dates and Mark Shuttleworth About Gutsy LXer Syndicated Linux News 0 04-12-2007 05:31 PM
Cant get my sound blaster audigy 2 working?? MadProfessor Linux - Hardware 2 01-11-2004 01:50 AM


All times are GMT -5. The time now is 05:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration