LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-27-2001, 11:20 AM   #1
madclown
LQ Newbie
 
Registered: Feb 2001
Posts: 5

Rep: Reputation: 0
Angry


Hi. I'm running red hat 7. How can I configure sound? RH detects my sound card and I followed the configuration. But I don't hear anything. My card is audio excel cmi 8738/pci.

I have a viking 56k winmodem (lucent according to windoze millenium) I hear linux doesn't like winmodems. Is there anyway I can configure it for linux?

Thanks
 
Old 02-27-2001, 11:30 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Are you using the sndconfig utility to setup the soundcard? You might want to try this at the command line within X, setup. Try setting up your sound from there.

Well, yes, Linux is not happy with winmodems, hence the name (win)modem, they were made for windows. If you want yours to work, first check out http://www.linmodems.org, find yours on the list and see if its compatible or not. Some winmodems work, but most don't.
 
Old 05-05-2001, 11:32 AM   #3
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
Try the drivers from http://www.alsa-project.org
I have a Zoltrix card with a cmi8738 chip and it worked fine for me.
 
Old 05-05-2001, 11:39 AM   #4
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45
I found what is supposed to be the official drivers from c-media, manufacturer of the chip.
http://www.cmedia.com.tw/edl8738.htm
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with sound/modem card ricardo_ok Slackware 4 08-24-2004 04:36 PM
Help with Modem and Sound John55 Slackware 9 09-22-2003 01:43 PM
modem in pb g3 '98 no sound from modem frieza Linux - Hardware 0 04-04-2002 10:57 AM
Playing sound through modem? acid_kewpie Linux - General 9 11-12-2001 08:55 AM
2 problems! modem and sound binary10k Linux - Software 4 07-29-2001 01:04 AM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration