LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-23-2003, 08:36 AM   #16
Ethos
LQ Newbie
 
Registered: Mar 2003
Location: U.S.A.
Distribution: Slackware 9
Posts: 21

Original Poster
Rep: Reputation: 15

Normally I wouldn't have any qualms about changing my distribution, but I had no end of trouble getting my USB wireless NIC working, and I'd much rather not do that again. I can live without sound, but not the internet.
 
Old 05-23-2003, 08:45 AM   #17
Ethos
LQ Newbie
 
Registered: Mar 2003
Location: U.S.A.
Distribution: Slackware 9
Posts: 21

Original Poster
Rep: Reputation: 15
After having gone through several sound problems threads (particularly with Slackware) I've noticed that there are quite a few people with the VIA VT8233 that are unable to get sound working with ALSA or otherwise. If anyone has gotten sound working on Slackware with this card, I'd be interested in knowing.
 
Old 05-23-2003, 12:01 PM   #18
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
I did I got it working without a hitch on a non-networked box that I used in my truck as a movile mp3 player. It worked both with and without ALSA. It just required a kernel rebuild to include the support for the via82xxx_audio module For alsa, I just followed the directions on the website.

Cool
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sound drivers toolapc22 Linux - Newbie 3 10-17-2005 08:17 PM
Proprietary nvidia drivers vs. generic intel sound and ethernet drivers vharishankar Linux - Hardware 2 02-22-2005 06:32 AM
Prowler Sound card drivers installed, but get sound errors? MDK9.2 RHLinuxGUY Mandriva 1 03-11-2004 10:26 PM
Can I load both oss (kernel sound drivers) and alsa in 2 sound cared system? cmisip Linux - General 0 04-12-2003 02:27 AM
Sound drivers jun Linux - General 2 10-23-2001 04:16 AM


All times are GMT -5. The time now is 02:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration