LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-18-2005, 05:35 AM   #1
blavish
LQ Newbie
 
Registered: Sep 2005
Location: South africa
Distribution: suse
Posts: 19

Rep: Reputation: 0
Sound aint working!! please help!! Suse? pclinuxos?


Hallo. My sound aint working. I have pclinuxos cause my grpx work in it but my sound dont. I use to have suse9.1 on my pc but it didnt work with my drivers or something. Donno? So now i have pclinuxos and my sound dont work. My sound works with the ac97 driver in windows but linux i dont know. The thing is i am trying to convert to linux from windows and its not that easy as all should know! So my question is how do i get suse9.1 sound files or stuff in pclinuxos can i put in the cd and install some stuff or how?

 
Old 10-18-2005, 11:05 PM   #2
mike10
Member
 
Registered: Aug 2005
Distribution: Debian amd64 with 32bit libs and Debian 32 bit laptop
Posts: 119

Rep: Reputation: 16
the program I use for sound is alsa
 
Old 10-19-2005, 04:02 AM   #3
blavish
LQ Newbie
 
Registered: Sep 2005
Location: South africa
Distribution: suse
Posts: 19

Original Poster
Rep: Reputation: 0
So if i understand correct i should just install alsa?

Thank you for the help!!
 
Old 10-19-2005, 07:55 AM   #4
Emmanuel_uk
Senior Member
 
Registered: Nov 2004
Distribution: Mandriva mostly, vector 5.1, tried many.Suse gone from HD because bad Novell/Zinblows agreement
Posts: 1,605

Rep: Reputation: 53
yes install alsa if not there

Assuming alsa is there go in a terminal / console
and try
alsaconf alsasetup whichever works

sometimes the sound is mutted
see if you can adjust the sound level with (console again)
aumix
kmix
alsamixer

Ac97 is usually supported by linux

if nothing works
as root in a console type
lspci -v | grep -i sound

and post the result back

Any error message tell us and descrive in details waht you are doing
or we will not be able to help. Tell us exactly what the sound card is if you can

Courage!

PS: You are unlikely to be able to use packaged files from suse with
OSPClinux (ow whatever). Keep to one distribution for now.

Last edited by Emmanuel_uk; 10-19-2005 at 07:57 AM.
 
Old 10-19-2005, 01:40 PM   #5
jwing
LQ Newbie
 
Registered: Oct 2005
Posts: 3

Rep: Reputation: 0
As I have faced the same problem before~
I suppose u can fix by just loading kmix from command
Then checked the box with "external amplifer"
which work under my environment~
Try this anyway~
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Via Velocity Gigabit LAN aint working in suse lighter Linux - Newbie 1 03-20-2005 12:59 PM
Realplayer aint working in browsers kool_kid Linux - Newbie 34 01-23-2005 07:13 PM
After ugrading php it aint working *** :) Belize Slackware 1 01-07-2005 03:47 AM
sound not working in suse-9.1!! greythorne SUSE / openSUSE 3 10-14-2004 06:57 AM
Can't get sound working with SuSE 9.1 Stevetgn Linux - Newbie 3 05-19-2004 01:28 PM


All times are GMT -5. The time now is 07:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration