LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-20-2011, 01:42 AM   #1
zach sanders
LQ Newbie
 
Registered: Jun 2011
Posts: 1

Rep: Reputation: Disabled
sound


i have a realtek ac97 sound card and when i installed ubuntu no sound so how do i make the sound card work
 
Old 06-20-2011, 01:48 AM   #2
divyashree
Senior Member
 
Registered: Apr 2007
Location: bbsr,orissa,India
Distribution: RHEL5 ,RHEL4,CENT OS5,FEDORA,UBUNTU
Posts: 1,363

Rep: Reputation: 135Reputation: 135
Install alsa library and alsa utils pkgs, then check wheather working or not .
 
0 members found this post helpful.
Old 04-30-2012, 11:56 AM   #3
yrrah
LQ Newbie
 
Registered: Nov 2006
Location: Amsterdam
Distribution: still windows, but I hope to change to KDE
Posts: 3

Rep: Reputation: 0
Quote:
Originally Posted by divyashree View Post
Install alsa library and alsa utils pkgs, then check wheather working or not .
Dear Diviyashree, recently bought a laptop with Realtek HDA soundcard. Made it dualboot, but no soundcard found in Ubuntu. And when audiostreaming in Windows microphone and speakers sing round. Terrible noise. So I want to get access to old tapes via 3mm external microphone plug and make mp3īs of them
What to do?
Thank you in advance, Yrrah
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No surround sound, mic not working, XMMS wont play (others give sound) Virtuality Linux - Hardware 2 03-26-2012 07:26 PM
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 05:10 AM
No sound with Diamond Xtreme Sound 5.1 Sound Card - PCI Port Jmccmw Linux - Software 1 07-30-2009 08:43 AM
no sound with front connector after kernel upgrade....Intel HDA onboard sound aus9 Debian 2 01-21-2009 02:43 AM
no sound from sound blaster PCI sound card using mandrake-linux 10.1 box nila56 Linux - Hardware 2 05-29-2006 02:48 PM


All times are GMT -5. The time now is 12:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration