LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-13-2001, 10:40 AM   #1
thecliogeek
LQ Newbie
 
Registered: Aug 2001
Location: Michigan
Distribution: Corel... (trying it)
Posts: 9

Rep: Reputation: 0
sound


I am very new to Linux, so please bare with me if I ask a stupid question.

I have an integrated sound and graphic system on my motherboard. I do have both drivers from the motherboard manufaturer. The graphics driver was not a problem; Red Hat 7.1 found my SIS graphic chip fine.... but when it comes to the onboard sound chip (Also SIS), the OS doesn't even give me a choice to put in a driver. Or am I not going to the right place to add the driver?

Or..... should I get another sound card that Red Hat will support?

Thanks, Paul
 
Old 08-13-2001, 11:32 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
before you go out and get another sound card, you might want to try going to www.alsa-project.org or www.opensound.com for maybe a driver there that might get you working.
 
Old 08-13-2001, 10:16 PM   #3
thecliogeek
LQ Newbie
 
Registered: Aug 2001
Location: Michigan
Distribution: Corel... (trying it)
Posts: 9

Original Poster
Rep: Reputation: 0
Ok, where in RedHat does it give me the opportunity to even have a sound card or change the driver? Anyone know?

Thanks
 
Old 08-15-2001, 03:45 PM   #4
Catt
LQ Newbie
 
Registered: May 2001
Location: Pennsylvania
Distribution: Redhat
Posts: 16

Rep: Reputation: 0
[B]Sound[/B]

As root, try "sndconfig " Run from a console, not in X Windows.


A webpage that might be helpful to you: http://www.linuxheadquarters.com/how...ndconfig.shtml
 
Old 08-15-2001, 03:49 PM   #5
nexo
LQ Newbie
 
Registered: Aug 2001
Posts: 1

Rep: Reputation: 0
Thanks catt

I was having a similar problem.

Last edited by nexo; 08-15-2001 at 04:11 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound coming from my sound blaster audigy 2 ZS platinum sound card msab Linux - Hardware 9 12-05-2010 06:10 AM
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 01:37 PM
FC2: Sound Card (SiS SI7012) Detect But Donot Play Sound rajanaeem Linux - Hardware 0 10-22-2004 04:41 PM
How to make a sound on Realtec ALC-650 card sound on a Shuttle ST62K? Laurent Linux - Hardware 0 05-30-2004 12:57 PM
No Sound : request_module: failed /sbin/modprobe -- sound-slot-0. error = 256 Mebuh Linux - General 0 01-26-2004 08:51 AM


All times are GMT -5. The time now is 12:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration