LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-04-2001, 05:10 PM   #1
ttaylor
LQ Newbie
 
Registered: Aug 2001
Location: Little Rock, AR, USA
Distribution: Mandrake 8.0
Posts: 8

Rep: Reputation: 0
Question Sounblaster 16 ISA problems....


here is my problem. My SB 16 card won't work. If I try to configure it using Harddrake I get a "modprobe: can't locate module isa-pnp.

Then I try "sndconfig"..it finds my card, then tries to run the sample where Linus spells Linux and all i hear is "he.......", instead of hello blah blah blah. The next sample is a midi sample which I can hear perfectly.

I ran "dmesg" and got the following response

Soundblaster audio driver Copyright (C) by Hannu Savolainen 1993-1996
sb: Creative ViBRA16X PnP detected
sb: ISAPnP reports 'Creative ViBRA16X PnP' at i/o 0x220, irq 5, dma 1, 3
SB 4.16 detected OK (220)
sb: Interrupt test on IRQ5 failed - Probable IRQ conflict
SB16: Bad or missing 16 bit DMA channel
<Sound Blaster 16 (4.16)> at 0x220 irq 5 dma 1,3
<Sound Blaster 16> at 0x330 irq 5 dma 0,0
sb: 1 Soundblaster PnP card(s) found.


This occurs 4 times in a row. I have tried and tried to change resources but still no luck.

Can anyone help. I have looked through all the howto's but dang....they weren't meant for newbies.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with some drivers usb askey cable modem and sounBlaster audigy2 Daniel Silva Linux - Newbie 1 10-19-2005 12:42 PM
ISA shows up in lspci, but my mobo has no ISA slots... compjinx Linux - Hardware 7 09-10-2004 03:25 AM
ISA NIC problems in Mandrake 7.2 jordan0 Linux - Newbie 6 09-07-2003 06:55 PM
sounblaster live?? shutupkid Linux - General 17 11-28-2002 04:33 AM
Problems with SounBlaster fedel Linux - Software 11 02-19-2002 04:16 PM


All times are GMT -5. The time now is 06:30 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration