LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2008, 07:31 PM   #1
NOoBuntuLinux
Member
 
Registered: Nov 2008
Posts: 43

Rep: Reputation: 15
Exclamation Song icons on Desktop will auto-play when mouse hovered over them


The subject line speaks for its self, except for 1 thing. There is no music program open. I turn on my computer. I get to the desktop. I hover the mouse over any of the 5 or 6 songs on my desktop, and it PLAYS! No clicking. None of the files are "Buttons" (you can not just click them once to open). I would say this is weird, but its kind of cool. (Banshee music player is default as player, by the way). I moved one of the music icons away from the middle of the screen, so that the default mouse pointer location isn't the same as the music file, but still the occasional playing of the songs get annoying. This DOES NOT happen with script or photo files or any others, just music. I can not find ANY settings in any of the music programs that would be able to be turned off. None. I looked in processes, and tested an outcome by hovering over the file, and seeing if any programs had any spikes of information running through them. NADA! And none of the music players are on. No auto open on startup, NOTHING.


W T F!

Last edited by NOoBuntuLinux; 11-27-2008 at 07:35 PM.
 
Old 11-27-2008, 09:18 PM   #2
ArfaSmif
Member
 
Registered: Oct 2008
Location: Brisbane Australia
Distribution: Always back to Fedora
Posts: 263

Rep: Reputation: 51
This is a "feature" of the gstreamer framework. Some people like it, some don't. Check out the doco at http://www.gstreamer.net/
 
Old 11-27-2008, 09:28 PM   #3
jay73
LQ Guru
 
Registered: Nov 2006
Location: Belgium
Distribution: Ubuntu 11.04, Debian testing
Posts: 5,019

Rep: Reputation: 130Reputation: 130
I believe that is a feature provided by on of the mpg packages (mpg123 or so). You may have to uninstall it to make the sound "previews" stop.
 
Old 11-27-2008, 10:09 PM   #4
mrclisdue
Senior Member
 
Registered: Dec 2005
Distribution: Slackware -current, 14.1
Posts: 1,075

Rep: Reputation: 189Reputation: 189
IIRC, this feature can be turned off from within nautilus. I have neither gnome nor nautilus installed anymore, but somewhere within the nautilus settings this can be turned off (at least this was the case back in the day....)

cheers,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Desktop icons dosnt have ToolTips (apear when mouse hover above desktop icon) Acidx Linux - General 1 12-03-2006 08:48 PM
i install fedora 5 and i want to play song ptlchetan Linux - Software 5 09-23-2006 12:21 AM
how to play mp3 song ssilayaraja Linux - Newbie 2 03-22-2006 02:34 AM
How to play a song while shutdown ashwin_cse Linux - General 2 06-25-2005 10:15 PM
Rhythmbox locks up when I try to play any song irwinr Linux - Software 7 12-29-2004 11:50 PM


All times are GMT -5. The time now is 10:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration