LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-12-2005, 09:20 PM   #1
mictiu
LQ Newbie
 
Registered: Aug 2005
Location: Sibu
Posts: 2

Rep: Reputation: 0
Something wrong with qmail


Hey Guys,

I got some following message ..

"svscan: warning: unable to stat*: file does not exist

this error message show out when i restart the server and it show out behind Bringing up eth0, Starting httpd:, Starting SMB services:, and etc ... it is kind of anoying to see this kind of message behind this device bring up and starting services .. usually it show us .. it is ok or failed right ? but i didn't see any OK or FAILED ... it just show this error message right after the name of the service start of device bring up for example

Bringing up eth0: svscan: warning: unable to stat*: file does not exist

My X Window cannot start also ... it just hang there and can't show out the login window. What am i going to do with this ?

Please help and thanks a lot

Regards,
Mike
 
Old 08-12-2005, 09:54 PM   #2
trevilli
LQ Newbie
 
Registered: Mar 2004
Location: San Francisco Bay Area
Distribution: W: CentOS H: Ubuntu
Posts: 10

Rep: Reputation: 0
Hi

So you are getting this message on boot? If so, I'd like to see the contents of /var/log/dmesg.
 
Old 08-12-2005, 10:20 PM   #3
mictiu
LQ Newbie
 
Registered: Aug 2005
Location: Sibu
Posts: 2

Original Poster
Rep: Reputation: 0
Hi trevilli,

Thanks for willing to help .. .. anyway .. ya ... i get this message on boot .... when it start service and bringing up the eth0 device ... i view the content in dmesg .. it's all about my configuration ... anything wrong with it ?? it's too many and i can't manage to paste it in .. can u let me know which part u want to see ??? then i paste it for u ???

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Open Webmail / Mailfront / smtpfront-qmail / qmail-smtpd Apollo77 Linux - Software 2 01-20-2009 04:33 AM
qmail and wrong domains RonGG Linux - Software 3 04-19-2005 12:38 PM
qmail generating mail that sends to the wrong domain? shadoxity Linux - Software 5 04-16-2005 01:56 AM
wrong date on sent mails using qmail NuLLiFiEd Slackware 3 11-23-2004 05:50 PM
qmail +qmail-qfilter + qmail-scanner-queue+qmail-user-masq.pl problem countcobolt Linux - Networking 0 07-08-2004 12:29 PM


All times are GMT -5. The time now is 02:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration