LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-05-2007, 07:22 PM   #1
CouchMaster
Member
 
Registered: Mar 2005
Location: West Texas
Distribution: Sidux - Mint - PC Linux - Ubuntu 7.04 - Mepis 7 Beta5 - DreamLinux 2.2
Posts: 234

Rep: Reputation: 33
Something like 'MyComputer' in Mepis?


I just installed SimplyMepis7 beta5 on an old computer and can see that it has 1/2 gig of ram when it boots, but - is there a way to see the speed of the cpu? I think it's a 1700 Athlon but would like to know for sure...Does Mepis have something like a My Computer that would show this? Other than getting into the BIOs.
 
Old 11-05-2007, 07:33 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi CouchMaster,
Try this from a terminal
Code:
cat /proc/cpuinfo
Good luck. ;-)
 
Old 11-05-2007, 08:22 PM   #3
CouchMaster
Member
 
Registered: Mar 2005
Location: West Texas
Distribution: Sidux - Mint - PC Linux - Ubuntu 7.04 - Mepis 7 Beta5 - DreamLinux 2.2
Posts: 234

Original Poster
Rep: Reputation: 33
Peacedog!
Worked like a charm... She's a 1400mhz

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mepis-auto-6.0 and mepis-init-6.0 canoot be authenticated under Synaptic Basel MEPIS 2 04-29-2007 02:43 PM
LXer: MEPIS founder clarifies MEPIS/Ubuntu relationship LXer Syndicated Linux News 0 02-18-2007 11:16 AM
Unable to open "myComputer" alosio SUSE / openSUSE 4 12-04-2005 08:46 PM
xset: unable to open display "mycomputer.mynetwork:0.0" nicolaeancuta Linux - Networking 2 07-13-2005 02:39 AM
MyComputer icon does nuffink...upgraded from suse 9.1 to 9.2 andy_P SUSE / openSUSE 6 01-28-2005 01:04 PM


All times are GMT -5. The time now is 11:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration