LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-28-2010, 09:43 PM   #1
risking
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Rep: Reputation: 0
Some domains can be resolved but others can't


I have a ubuntu installed in vmware. I don't remember what I did before the problem occurred. In ubuntu, some domains can be resolved such as www.google.com but others just like www.ubuntu.com can not be resolved.
I can't figure out why this happen.
Here's output of dig in my ubuntu:
Sames ok for www.google.com
roy@RoyDesktop:~$ dig www.google.com

; <<>> DiG 9.6.1-P2 <<>> www.google.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 35682
;; flags: qr rd ra; QUERY: 1, ANSWER: 7, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.google.com. IN A

;; ANSWER SECTION:
www.google.com. 5 IN CNAME www.l.google.com.
www.l.google.com. 5 IN A 74.125.71.106
www.l.google.com. 5 IN A 74.125.71.147
www.l.google.com. 5 IN A 74.125.71.99
www.l.google.com. 5 IN A 74.125.71.103
www.l.google.com. 5 IN A 74.125.71.104
www.l.google.com. 5 IN A 74.125.71.105

;; Query time: 46 msec
;; SERVER: 192.168.207.2#53(192.168.207.2)
;; WHEN: Thu Apr 29 10:40:49 2010
;; MSG SIZE rcvd: 148

but www.ubuntu.com can't be resolved
roy@RoyDesktop:~$ dig www.ubuntu.com

; <<>> DiG 9.6.1-P2 <<>> www.ubuntu.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 55562
;; flags: qr rd; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0
;; WARNING: recursion requested but not available

;; QUESTION SECTION:
;www.ubuntu.com. IN A

;; Query time: 33 msec
;; SERVER: 192.168.207.2#53(192.168.207.2)
;; WHEN: Thu Apr 29 10:42:09 2010
;; MSG SIZE rcvd: 32


PS: in my host OS, both google.com and ubuntu.com can be resolved.
ubuntu in vmware used NAT to access network


Thanks very much for your help
 
Old 04-28-2010, 10:13 PM   #2
risking
LQ Newbie
 
Registered: Mar 2010
Posts: 4

Original Poster
Rep: Reputation: 0
This problem has been resolved. I think it's my vmware setting error.
Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple emails accounts(with different from domains) on multiple domains on 1 server locoputo Linux - Server 0 04-12-2009 06:29 PM
Multiple domains in LDAP and 1 samba server for all domains, what to do? xnomad Linux - Server 1 11-14-2008 09:12 AM
how can this trace be resolved? dansawyer Linux - Security 4 12-23-2006 06:59 AM
Sub Domains & Multiple Domains (Apache) lugos Linux - Server 1 09-01-2006 10:22 PM
Resolved box Neuronet LQ Suggestions & Feedback 3 04-23-2003 07:07 AM


All times are GMT -5. The time now is 12:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration