LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-05-2013, 02:16 AM   #1
anand pandya
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Rep: Reputation: Disabled
solve the issue regarding to login screen


hello,

I have problem with login page.show in text mode always.
1>startx not working after installation.
2>gui,gnome,kde all are in correct form.

not proceed further. anyone solve this problem.
 
Old 09-05-2013, 02:23 AM   #2
pan64
LQ Guru
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 8,104

Rep: Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267Reputation: 2267
you would need to explain what does "startx not working" means. Do you have an error mesasge? What have you tried. Have you checked the logs?
 
Old 09-05-2013, 04:04 AM   #3
jitendra.sharma
Member
 
Registered: Mar 2013
Location: ahmedabad
Distribution: CentOS, Ubuntu, Debian
Posts: 92
Blog Entries: 1

Rep: Reputation: Disabled
what error you have got when you run startx command?
which distribution you are using?
post some more details...
 
Old 09-05-2013, 04:09 AM   #4
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 1,829

Rep: Reputation: 257Reputation: 257Reputation: 257
I think you mean to say that the gdm3 greeter will not launch, so you get a terminal instead of a graphical login screen. Not every distro uses startx. You might try launching gdm3.
 
Old 09-05-2013, 05:06 AM   #5
anand pandya
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
redhat installation

we know that when we complete installation process of redhat 5 or upgrade version after that we comes on login page with red colour background .but in my system's say, "x10: fatal io error,and xserver not configured" this error occurs dice three times. i also configured kde and gnome already.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with GDM on CentOS 6.3. Cant install new login screen.. sriramdas Linux - Desktop 1 01-06-2013 03:54 PM
[SOLVED] Need solution to solve the formatting issue flamingo_l Other *NIX 4 03-11-2011 06:08 AM
kubuntu kde4.1 login screen issue sharky Ubuntu 1 08-19-2008 01:01 AM
Really annoying resolution issue on login screen andy-k Ubuntu 5 08-18-2007 01:46 PM


All times are GMT -5. The time now is 10:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration