LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-13-2006, 12:19 PM   #1
ddarz
LQ Newbie
 
Registered: Jan 2006
Posts: 4

Rep: Reputation: 0
Software not found by the suse setup, please help thanks


Hi, let me explain the situation:
I was planning for a dual boot system
Specs:
athlon64 3500+
2GB ram
Asus A8N SLI motherboard
Asus EAX850 256MB
1 200GB western digital
1 160GB Western digital
1 Plextor DVDR
1 Toshiba DVD

Anyway I installed Windows XP on a partition on the 200GB disk
and quick formated a partition for linux

I installed the suse linux 32bit version (Stupid mistake) and all was fine untill the download for the 64bit version was completed, I burned it with nero onto a DVD, I didnt checksum the image but everything seem ok.

So then from the windows computer management I deleted the partitions of linux and qucik formated the new empty partition.

I then booted from the new 64bit version dvd
All was fine untill setup afte determining the partitioning to be done prepared to examine what software was to be installed gave me this message
"No software found at cd:///;devices=/dev/hdc,/dev/ndd"

I blamed the dvd so I burnt a new one from the same image, same result...

Any ideas, should I download the image again or am I making the wrong kind of dvd

Thanks for your help
 
Old 01-13-2006, 07:28 PM   #2
halvy
Member
 
Registered: Aug 2005
Location: Anchorage, Alaska (soon EU, hopefully)
Distribution: Anything NOT SystemD (ie. M$) related.
Posts: 918

Rep: Reputation: 42
it depends, if you want to use linux to create the dvd initially, then that would be a good start.

and y was installing suse a mistake? that was the one thing you did write. jk, lol

good luck.
 
Old 01-13-2006, 07:56 PM   #3
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Slackware64 14.2 Solus
Posts: 2,264

Rep: Reputation: 51
Could be a bad downloaded image.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no setup signature found sharad durgawad Linux - Software 1 12-09-2005 04:06 PM
No software packages found SUSE 10 Henkux SUSE / openSUSE 4 11-23-2005 12:31 PM
No setup signature found ... ter_roshak Linux - General 3 09-01-2004 07:38 PM
[SUSE 9.1 PROF] How can I copy the setup files to my harddisk and start the setup? TheRealFalcon Linux - Distributions 1 08-07-2004 11:49 PM
no setup signature found Hybrid Blue Linux - Software 0 10-01-2003 08:14 PM


All times are GMT -5. The time now is 12:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration