LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 02-18-2006, 01:35 PM   #1
trifonasb
LQ Newbie
 
Registered: Feb 2006
Posts: 7

Rep: Reputation: 0
softmodem v92 no dials


I have the laptop Acer Aspire 1682WLMi with "SoftV92 with smartCP" modem, with the Linux OpenSUSE 10.0 distribution installed on a partition of its hard disk (the other partition runs with WinXP). The driver i have installed for the modem (for linux) is the slmodem-2.9.11-20051101.tar.gz


A friend of mine has the laptop Acer TravelMate 800 with the "Agere Systems AC'97" modem device, with the same Linux OpenSUSE 10.0 distribution (besides WinXP). He has installed the same modem driver, the slmodem-2.9.11-20051101.tar.gz


While my friend has a normal internet dial-up connection through kppp, i cannot be connected to the internet in any way(not even with kinternet). Particularly, while my modem seems to work properly (operation Query Modem of KPPP indicates my modem is active), it seems that it tries to connect with no result and finally gives the message NO DIALTONE. I have tried to change the init strings in many ways, but nothing happens in the end. (through WinXP i have a normal internet connection on the same modem)

What else should i try???

(have in mind that i tried with the option "wait for dial tone" checked or unchecked in kppp but failed both ways)
 
Old 02-18-2006, 03:45 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php


I'd also strongly recommend trying to read the rules that you
agreed to adhere to when you signed up. The other six siblings
of your thread are here:

http://www.linuxquestions.org/questi...d.php?t=416892
http://www.linuxquestions.org/questi...d.php?t=416896
http://www.linuxquestions.org/questi...d.php?t=416889
http://www.linuxquestions.org/questi...d.php?t=416894
http://www.linuxquestions.org/questi...d.php?t=416897

The original one is:
http://www.linuxquestions.org/questi...d.php?t=416577
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE softmodem v92 no dialtone trifonasb Linux - Laptop and Netbook 1 02-18-2006 06:17 PM
softmodem v92 no dials trifonasb Linux - Hardware 2 02-18-2006 05:53 PM
softmodem v92 no dials trifonasb Linux - Networking 1 02-18-2006 05:15 PM
softmodem v92 no dials trifonasb Linux - General 1 02-18-2006 01:47 PM
modem dials but won't connect jcribbs Linux - Hardware 3 03-08-2005 04:17 AM


All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration