LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-10-2003, 11:10 AM   #1
rvijay17
LQ Newbie
 
Registered: Oct 2002
Posts: 29

Rep: Reputation: 15
so what to do with the sm56


yes the same old question but i could not find answers.

i got a motorola sm56 modem. it worked well with redhat linux 7.1. i then upgraded to redhat 8.0 and its not working here. tried everything, fed up with googling to find answers but did not find anything. even compiled the kernel ( read somewhere to make some changes in swap.c, i guess ).

i want the modem to work. is there a way that i work in rhl 7.1 and get the look+feel+goodies of rhl 8.0.

regards,
vijay.
 
Old 06-13-2003, 05:26 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529
If this is still an issue, try searching LQ for "motorola sm56 modem" and you're bound to find some leads/answers.
 
Old 06-25-2003, 01:52 AM   #3
rajorshi
Member
 
Registered: Jun 2003
Location: Calcutta, India
Distribution: Slackware 9.0
Posts: 34

Rep: Reputation: 15
boss, I've done hours of precious surfing to find out the answer to your question (as I have the same big problem in life) -- but sorry pal-- I have found no answers as well. Did you try the drivers from www.sm56.tk ? Tell me if you make them work successfully
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sm56.tk qwijibow Linux - Hardware 0 11-02-2003 06:23 PM
sm56 praveen_2003 Linux - Software 1 06-22-2003 02:13 PM
SM56 Modem drivers from www.sm56.tk voodoochild117 Linux - Hardware 1 06-19-2003 06:35 PM
Did anyone try the new drivers for sm56 juby Linux - Hardware 3 05-16-2003 11:39 PM
sm56 masand Linux - Hardware 0 05-13-2003 02:51 PM


All times are GMT -5. The time now is 06:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration