LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 12-19-2006, 06:26 AM   #1
vientorio
LQ Newbie
 
Registered: Dec 2006
Posts: 1

Rep: Reputation: 0
SMB4K mounts share then disappears


Hi All,

I am using Fedora core 6 with KDE. I have installed SMB4K by with Yum. When using SMB4K to mount a network share on Windows 2003 with Sudo settings the mount shows up for a brief second then disappears. It will work if logged in as the root but not as user, regardless of the /MNT folder permissions.

any pointers?

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
fstab mounts Windows share but read only. Charlie Spencer Linux - Newbie 19 07-26-2006 12:46 PM
SMB4K on new mandriva doesn't see the share that the OLD install's smb4k did. unuser38 Linux - Networking 3 07-10-2006 04:46 AM
smb4k lm317t Linux - Software 3 08-28-2005 07:53 PM
smb4k freezes on opening mounted share ben_build#2.1.0 Linux - Newbie 0 01-28-2005 06:06 PM
smb4k imagineaxion Mandriva 3 11-26-2004 03:05 AM


All times are GMT -5. The time now is 09:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration