LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 01-23-2004, 09:08 PM   #1
WJWhite
LQ Newbie
 
Registered: Sep 2003
Location: Texas
Distribution: Small Linux 7.5
Posts: 9

Rep: Reputation: 0
Exclamation Small linux giving "Warning: dev (4:01)...." error during bootup.


I have an old laptop, with Small linux installed, and booting. BUT... during the end of the boot process right before the logon pops up, i get this huge list of errors that flood the screen,

Warning: dev (04:01) tty->count(2) != #fd's(1) in tty_open
Warning: dev (04:01) tty->count(2) != #fd's(1) in release_dev
((repeats for a few screens worth then pauses))

also noticed these two lines

Id "c1" respawning too fast: disabled for 5 minutes

no more processes left in this runlevel

Please any help in trouble shooting this will be very much appreciated!
Emails reguarding this post are Welcomed!
 
Old 01-23-2004, 11:03 PM   #2
WJWhite
LQ Newbie
 
Registered: Sep 2003
Location: Texas
Distribution: Small Linux 7.5
Posts: 9

Original Poster
Rep: Reputation: 0
Post ??mingetty???

I have tracked the issue to mingetty.



In my inittab file i found

c1:45:respawn:/bin/mingetty tty --noclear tty1
c2:5:respawn:/bin/mingetty tty2
c3:5respawn:/bin/mingetty tty3

please, anyone have any idea about this??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SUCCESS STORY: "Error loading Operating System" at end of BIOS bootup ToBe LinuxQuestions.org Member Success Stories 13 11-27-2013 02:04 AM
"mythtv-setup" giving "Session management error: Authentication Rejected" Mitchua Ubuntu 0 10-09-2005 04:32 PM
problem in giving sound input through "/dev/dsp" b0nd Linux - Newbie 1 03-14-2005 10:16 PM
After pckgs update, "ERROR: /sbin/udevstart exited abnormally!" at bootup brunnopessoa Linux - Newbie 2 10-19-2004 09:32 PM
kldload keeps giving "Exec format error" jd121 *BSD 1 07-20-2003 11:44 PM


All times are GMT -5. The time now is 03:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration