LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2003, 04:00 AM   #1
shoulder
LQ Newbie
 
Registered: May 2003
Posts: 1

Rep: Reputation: 0
Unhappy Slackware7.1 + Openwebmail1.62


I installed the OpenWebMail 1.62 on the Slackware 7.1
The Basic Function of OpenWebMail 1.62 is running
(including sending/receiving mail)

However, the error occured when i installed the MIME-Base64-2.12

part of the error message as bellow~

"/usr/include/bits/sigcontext.h:28: asm/sigcontext.h: No such file or directory
make: *** [Base64.o] Error 1"

all the error msg are in the type
asm/***.h: No such file or directory

How can I fix this problem? Thanks~
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help with Dragonlinux(Slackware7.1) jamadasou Slackware 1 10-26-2003 05:27 AM
setup printer on client machine(slackware 8) to server (slackware7) network printer changwoo Slackware 9 05-02-2003 06:37 PM
Slackware7.1 installation mikeshn Linux - Software 1 03-15-2002 02:14 PM


All times are GMT -5. The time now is 06:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration