LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-22-2013, 06:24 AM   #1
Edmis
LQ Newbie
 
Registered: Feb 2010
Distribution: Slackware
Posts: 9

Rep: Reputation: 0
Question Slackware14: Audio, OpenGL and Eclipse problems


Hello everyone

1. Audio: "The audio playback device HDA Intel (VT1718S Analog) does not work.
Falling back to HDA NVidia, HDMI 0 (HDMI Audio Output)."

2. what need to do re-enable OpenGL and escape crash?

"OpenGL compositing (the default) has crashed KWin in the past.
This was most likely due to a driver bug.
If you think that you have meanwhile upgraded to a stable driver,
you can reset this protection but be aware that this might result in an immediate crash!"

3. Eclipse error then i trying to save: "Save Failed
tried to access method org.eclipse.ui.internal.WorkbenchPage.getActivePerspective()Lorg/eclipse/ui/internal/Perspective; from class net.sourceforge.phpeclipse.ui.editor.BrowserUtil"

thanks for help
 
Old 04-22-2013, 07:08 AM   #2
business_kid
LQ Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 7,586

Rep: Reputation: 698Reputation: 698Reputation: 698Reputation: 698Reputation: 698Reputation: 698
Pass on 3, sounds like a permissions thing.
On 1 & 2 it would help to know what you have installed, and what you have tried. Particularly video drivers, mesa version, and what soundcards are on board.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio, falling back to default. Slackware14 erik2282 Slackware 4 02-20-2013 10:30 PM
best distribution for me - for C/C++ 3D OpenGL GLSL [eclipse IDE/CDT] maxreason Linux - General 47 08-23-2008 09:20 PM
your opinion: eclipse vs anjunta vs kdevelop vs younameit for large C++ OpenGL app maxreason Programming 20 08-20-2008 08:16 AM
Problems with audio link between BT878 tuner and HDA audio in 2.6.23 TheOneKEA Linux - Hardware 1 12-20-2007 01:15 AM
need help choosing hardware for linux audio and some opengl UnWorldly Linux - Hardware 3 12-05-2006 05:22 PM


All times are GMT -5. The time now is 11:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration