LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-22-2007, 07:07 PM   #31
slemany
LQ Newbie
 
Registered: Jul 2007
Posts: 19

Original Poster
Rep: Reputation: 0

Quote:
Originally Posted by Nylex
What don't you understand?

if you look at post #27 you would find what you asked me to do but after that you did not follow it, that is why i do not know what to do now to get connected to the internet with on my slackware11 OS.
as it was suggested be GENERAL FAILURE to change id:3:initdefault:
to id:4:initdefault: but you see in post it is already id:4:initdefault: so i also do not understand his way of dianling onboard network adapter, and i don't know how would this resolve my network connection problems.

thank you so much.
 
Old 07-22-2007, 07:10 PM   #32
slemany
LQ Newbie
 
Registered: Jul 2007
Posts: 19

Original Poster
Rep: Reputation: 0
please ignore post #31 as it is mistyped and consider the following:



if you look at post #27 you would find what you asked me to do but after that you did not follow it, that is why i do not know what to do now to get connected to the internet with on my slackware11 OS.
as it was suggested be GENERAL FAILURE to change id:3:initdefault:
to id:4:initdefault: but you see in post it is already id:4:initdefault: so i also do not understand his way of disabling onboard network adapter, and i don't know how would this resolve my network connection problems.

thank you so much.
 
Old 07-23-2007, 12:47 AM   #33
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
Changing your default runlevel (or not, in your case) has nothing to do with your network card. If you want to disable you onboard card, that will need to be done in the BIOS. When you switch on your machine, you should see something like "Press <key> to enter setup" and that's the key you need to press.

Are you connected by Ethernet or USB?
 
Old 07-23-2007, 01:40 AM   #34
slemany
LQ Newbie
 
Registered: Jul 2007
Posts: 19

Original Poster
Rep: Reputation: 0
hi, i am connected by usb

thank you
 
Old 07-23-2007, 03:07 AM   #35
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
I think you need to configure eth1, rather than eth0 in that case. This page suggests that (please note that it's not specific to Slackware, so some things will be different).
 
Old 07-23-2007, 03:42 PM   #36
General Failure
Member
 
Registered: Jan 2007
Location: Germany
Distribution: Slackware 13.37
Posts: 387

Rep: Reputation: 35
Slemany, by disabling your onboard network in the way Nylex explained above you automatically make the usb network eth0 instead of eth1. Then you can configure the network in the standard way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Conection Sharing Bobymc Linux - Hardware 12 05-05-2006 11:10 AM
Problem with my internet conection oosswwaalldd Linux - Networking 2 08-28-2005 03:43 AM
Internet conection fireedo Linux - Newbie 2 02-26-2005 02:37 AM
Internet conection doesn't work New_To_RH_Linux Linux - Software 10 02-21-2005 01:50 PM
Internet Conection Sharing soulsniper Linux - Networking 6 07-12-2003 10:59 AM


All times are GMT -5. The time now is 03:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration