LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-18-2004, 12:55 PM   #1
Rylinkus
Member
 
Registered: Feb 2004
Distribution: Windows 2000 SP 4
Posts: 55

Rep: Reputation: 15
Slackware sound issues


I configured my sound via Alsa and was fine for the longest time.
A week ago we had a quick power outage and my laptop shut down.
(I know laptops arent supposed to do this, but mine does)
Now I have no sound
On startup I get this.

Loading Alsa Kernal Module
Modprobe: Can't locate module snd-es1938

Thoughts
 
Old 05-18-2004, 03:23 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Well, if the module got physically lost you'll need
to rebuild it. Check whether it's present or not.

locate snd-es1938


Cheers,
Tink
 
Old 05-18-2004, 05:14 PM   #3
czarherr
Member
 
Registered: Sep 2003
Location: Suwon, Korea
Distribution: Slackware 14
Posts: 288

Rep: Reputation: 32
laptops arent supposed to shut down?
 
Old 05-18-2004, 05:50 PM   #4
Poetics
Senior Member
 
Registered: Jun 2003
Location: California
Distribution: Slackware
Posts: 1,181

Rep: Reputation: 49
Meaning they can subsist on battery power. I'm assuming his battery is broken in some respect so that it needs to be plugged into the wall to power on/stay on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10.1 sound dev issues jocool5 Linux - Laptop and Netbook 2 08-19-2005 11:26 AM
Slackware 10.1 sound issues on new computer securitybreach Slackware 7 04-25-2005 10:28 PM
toshiba tecra m2 sound issues in slackware 10 somuchfor Linux - Hardware 8 10-25-2004 03:57 PM
Slackware 10.0 sound issues-- CD playing endersdouble Slackware 2 10-09-2004 05:19 PM
slackware 9.1 sound issues murray_linux Slackware 12 11-14-2003 04:20 PM


All times are GMT -5. The time now is 11:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration