LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-31-2005, 09:49 AM   #1
Bilot
LQ Newbie
 
Registered: Mar 2005
Posts: 6

Rep: Reputation: 0
Unhappy slackware lilo help


hi I need help
This is part of what
I get when I load linux
Ext3-fs error (device ide1(22,1)): ext3_check_descriptors: Block bitmap for group 0 not in group (block 2)!
EXT3 -fs: group descriptors corrupted!
EXT2 -fs error (device ide1(22,1)): ext2_check_descriptors: Block bitmap for group 0 not in group (block 2)!
EXT2 -fs: group descriptors corrupted!
FAT: bogus logical sector size 39173
UMSDOS: msdos_reader_super failed, mount aborted.
FAT: bogus logical sector size 39173
FAT: bogus logical sector size 39173
sh-2021: reiserfs_read_super: can not find reiserfs on ide1(22,1)
Kernel panic: VFS: unable to mount root fs on 01:00
I have lilo setup up to automatically boot linux
So I don't know how to stop it from loading I would like to go into sinlge user mode but don't know how
I believe I have lilo 22.5.9

Please Help!!
 
Old 03-31-2005, 10:04 AM   #2
masonm
Senior Member
 
Registered: Mar 2003
Location: Following the white rabbit
Distribution: Solus
Posts: 2,254

Rep: Reputation: 47
You should be able to boot using the installation disk.
 
Old 03-31-2005, 10:16 AM   #3
Bilot
LQ Newbie
 
Registered: Mar 2005
Posts: 6

Original Poster
Rep: Reputation: 0
I have a boot cd but it's abit older with slackware 9.1
can I use that and if so what do I do?
I'm pretty new to linux.
Thanks
 
Old 03-31-2005, 11:15 AM   #4
Bilot
LQ Newbie
 
Registered: Mar 2005
Posts: 6

Original Poster
Rep: Reputation: 0
oh and do I have to reinstall slackware?
 
Old 03-31-2005, 01:16 PM   #5
Komakino
Senior Member
 
Registered: Feb 2004
Location: Somerset, England
Distribution: Slackware 10.2, Slackware 10.0, Ubuntu 9.10
Posts: 1,938

Rep: Reputation: 55
What partition is your / partition on? And what partition is your /boot partition (it's possible it's on the same as /)? What file system are your partitions? (e.g. reiserfs, ext3...)
 
Old 04-01-2005, 07:22 AM   #6
Bilot
LQ Newbie
 
Registered: Mar 2005
Posts: 6

Original Poster
Rep: Reputation: 0
Yes they are both on the same partition,and I believe that file system is ext2 the other two are a ext2 and swap.
When I run e2fsck on my /,boot partition it says something like this Bad magic number in Superblock while trying to open /dev/hdc1 describe a correct ext2 filesystem.and something about it being corrupt.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Lilo and slackware 10.2 millz Slackware 10 10-12-2005 05:04 PM
lilo ntldr missing after running lilo after slackware install SeriousArnoud Slackware 1 08-16-2005 10:07 AM
LILO on Slackware 10 Cikotic Slackware 16 08-21-2004 06:19 PM
I install Slackware on small HDD with LILO, can't boot LILO? kleptophobiac Slackware 4 08-10-2003 05:50 PM
Slackware 8.1 and Lilo TheMad Slackware 12 03-10-2003 02:00 PM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration