LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 02-20-2011, 10:11 PM   #1
milan_b
LQ Newbie
 
Registered: Feb 2011
Posts: 5

Rep: Reputation: 0
Slackware Internet connection problems w/ Intel 6050 Link wifi/wimax card


Hi, I'm a Linux newbie. Used to use Ubuntu, but I switched to Slackware because I want to learn how Linux works better.

On my Samsung qx410 laptop, I can't connect to the internet. I went to the System Settings -> Network Settings and all the tabs there, but it wouldn't detect any connection, wireless nor wired.

I noticed that the kernel of Slackware 13.1 is out of date, so I tried compiling a newer one, but I couldn't get that to work.

I tried downloading this file: iwlwifi-6050-ucode-41.28.5.1.tgz but even after reading the readme, I had no clue how to go about installing it or even whether it was the right thing to install in the first place.

How can I get my internet working?

Last edited by milan_b; 02-20-2011 at 10:17 PM.
 
Old 02-20-2011, 10:20 PM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,441

Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
network on part5
http://www.geekazine.com/news/franks...ips-and-tricks
http://genek.net/LinuxAdventures/ins...allation1.html

Last edited by EDDY1; 02-20-2011 at 10:23 PM.
 
Old 02-20-2011, 10:32 PM   #3
milan_b
LQ Newbie
 
Registered: Feb 2011
Posts: 5

Original Poster
Rep: Reputation: 0
I've done the netconfig part already, I'm pretty sure its an issue with the drivers for my Ethernet card. I just have no idea which ones to install and how to install them.
 
Old 02-20-2011, 10:51 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,441

Rep: Reputation: 481Reputation: 481Reputation: 481Reputation: 481Reputation: 481
http://www.serverphorums.com/read.php?12,122982
 
Old 02-20-2011, 11:08 PM   #5
milan_b
LQ Newbie
 
Registered: Feb 2011
Posts: 5

Original Poster
Rep: Reputation: 0
I found the downloads that were linked to inside your link before. I tried the installation instructions on this page, but first they seem to be for an older kernel version and second, I tried it anyway and it did not work: http://www.intellinuxwireless.org/?n=Downloads.

EDIT[Solved]: This apparently did the trick

http://ubuntuforums.org/archive/inde...t-1424177.html

The bottom most post

Last edited by milan_b; 02-20-2011 at 11:15 PM.
 
Old 02-21-2011, 10:45 AM   #6
milan_b
LQ Newbie
 
Registered: Feb 2011
Posts: 5

Original Poster
Rep: Reputation: 0
Scratch that, apparently the wired network was working the whole time, but wireless still does not work.

I ran:

rmmod iwlagn
rmmod iwlcore
modprobe iwlcore
modprobe iwlagn

but wicd still doesn't find any wireless networks.

I know there must be some way to get the wireless working because it worked in the latest version of Ubuntu.

Last edited by milan_b; 02-21-2011 at 10:58 AM.
 
Old 03-28-2011, 03:43 PM   #7
drfrostbyte
Member
 
Registered: Mar 2011
Distribution: Slackware 13.1
Posts: 52

Rep: Reputation: 0
where did you get iwlwifi-6050.ucode?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[wifi] Intel Link 5100 + connection to hotspot? littlebigman Linux - Software 3 02-02-2011 06:22 AM
Ubuntu 9.04 can't connect to wifi with Intel Wireless WiFi Link 5100 Shinbatsu Linux - Networking 3 08-30-2009 12:55 AM
Oracle Enterprise Linux 5 and Intel wifi link 5100 card is not getting activated. chandan766 Linux - Newbie 8 03-27-2009 04:01 PM
Slackware 12.2 internet connection via WiFi problems legeipsnelU Slackware 24 01-24-2009 01:36 PM
Wireless card..Wireless router.. Slackware 10.2 ..Problems with Internet Connection. Storm Bringer Linux - Wireless Networking 4 03-23-2006 06:25 AM


All times are GMT -5. The time now is 04:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration