LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Newbie (http://www.linuxquestions.org/questions/linux-newbie-8/)
-   -   Slackware desktop environment prob... (http://www.linuxquestions.org/questions/linux-newbie-8/slackware-desktop-environment-prob-133773/)

Kebos 01-11-2004 03:45 PM

Slackware desktop environment prob...
 
I have just recently installed slackware 9.1 on my computer. It all works fine. When i typed in xf86config and it asked me for my video crad driver, i made sure it was the right one "S3 trio64v+". I am certain that this video card can support 16 bit coulor but, slackware says i dont (when running the desktop thing). So i just set the settings to 8bit. Another thing is that when i have successfully have the desktop thing running... The mouse won't move and the screen shows only half of whats supposed to be displayed. Can anybody please help me?

Peacedog 01-11-2004 05:21 PM

i encountered a similar problem w/slack 91 and an s3 trio3d. the system would allow me to use 16 bit, but, when it loaded i had 4 or maybe more desktops that started at mid screen and continued to the right. in 8 bit it worked just fine. turned ot the video card was bad. i switched the card and all is well again. hope that helps.
good luck.

annekaelber 01-11-2004 05:45 PM

> Another thing is that when i have successfully have the desktop thing running... The mouse
> won't move and the screen shows only half of whats supposed to be displayed.

Hello,

Let's see if I can offer anything useful....

There are two things I'd look at. In /etc/X11/ you'll find the XF86Config file. The other thing to look at would be /var/log/XFree86 log (may have a .number after it).

The log should show you what is going on when you start X. Once you think you've located a problem in that log, you can look at the config file I mentioned above and see what the settings are. From there, you may need to do a search to fix the problem once you know what it is.

I hope that helps.
Anne.


All times are GMT -5. The time now is 10:10 AM.