LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-09-2003, 09:46 AM   #1
zetox
LQ Newbie
 
Registered: Aug 2003
Location: Sweden
Distribution: Trying to get slackware running
Posts: 16

Rep: Reputation: 0
Slackware 9.0


Its the bad EIP value question again, but searching over the internet aswell as this forum didn't give me much.

As it seems most ppl have it on already installed distros.

I insert the cd then i boot, that is boot for the installation of slackware, then i choose default kernel (bare.i) it loads then i get to where it says

Code: Bad EIP Value

=/

And i have no idea what to do.

Any ideas ?
 
Old 08-09-2003, 09:57 AM   #2
TheOneAndOnlySM
Member
 
Registered: Jul 2003
Location: Dallas, TX
Distribution: Ubuntu 10.04 LTS
Posts: 987

Rep: Reputation: 30
i'm not sure if u even have to type bare.i, try just hitting enter at the boot prompt
 
Old 08-09-2003, 09:58 AM   #3
zetox
LQ Newbie
 
Registered: Aug 2003
Location: Sweden
Distribution: Trying to get slackware running
Posts: 16

Original Poster
Rep: Reputation: 0
yes thats what i did, to load default.
 
Old 08-09-2003, 10:09 AM   #4
TheOneAndOnlySM
Member
 
Registered: Jul 2003
Location: Dallas, TX
Distribution: Ubuntu 10.04 LTS
Posts: 987

Rep: Reputation: 30
hmm, i've never really heard of the problem, but have u tried reburning the cd? or if u don't have an extra cd but still have the iso, try doing a harddrive install (i think slackware site has a guide on how to do that, if not, just go to another distro's site and use the same basic command)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
About Slackware 9.1 boot disk?? ftp://ftp.kpn.be/pub/linux/slackware/slackware-9.1-is AL3OMDAH Slackware 4 04-18-2007 10:54 AM
Dual boot windows/slackware, but slackware installed first? Cryptic_K Slackware 3 11-20-2006 01:49 PM
Slackware 10 RC2 released; Slackware 10 imminent... SBing Slackware 22 06-22-2004 08:53 AM
Newer Slackware Packages on older slackware version pengStudent Slackware 2 11-12-2003 01:47 PM
wine and winesetuptk working well with slackware 9.0 and slackware 9.1 oobe Linux - Software 0 10-19-2003 01:29 PM


All times are GMT -5. The time now is 10:22 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration