LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-08-2011, 09:45 AM   #1
EonSlack
LQ Newbie
 
Registered: Nov 2010
Posts: 15

Rep: Reputation: 0
Slackware 13.1 Internet problems


So this has been going on for weeks now.
Usually doesnt happen till friday-saturday.
My internet breaks down on slackware, im able to play an online video game, and sometimes if i'm lucky, use pidgin to get on Gchat. However other than that, I cannot access the internet. I've tried multiple browsers, resetting my router, and resetting my modem.
It's connected through an ethernet cord, and I am getting an IP from my router.
My first thought was that it was a bandwidth limit, but I'm at my house, on a windows computer typing this right now. I'm not an expert on bandwidth caps so maybe it is this. The weird thing is,I have a laptop running slackware as well. Even over wireless it doesnt work.
I got extremely fed up with it as of today, and want to know what is happening.
 
Old 01-08-2011, 12:20 PM   #2
falmdavis
Member
 
Registered: Jul 2010
Posts: 56

Rep: Reputation: 15
Quote:
Originally Posted by EonSlack View Post
However other than that, I cannot access the internet. I've tried multiple browsers, resetting my router, and resetting my modem.
What do you mean that you can not access the internet? You were playing video games through the internet and chatting, right? Have you been able to browse internet sites such as www.linuxquestions.org with a browser? There is a difference between the internet being slow and it not working at all. Can you explain what is not working?

Code:
# ifconfig -a
Do you only have one network device on your computer such as the ethernet device?
 
Old 01-08-2011, 12:23 PM   #3
EonSlack
LQ Newbie
 
Registered: Nov 2010
Posts: 15

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by falmdavis View Post
What do you mean that you can not access the internet? You were playing video games through the internet and chatting, right? Have you been able to browse internet sites such as www.linuxquestions.org with a browser? There is a difference between the internet being slow and it not working at all. Can you explain what is not working?

Code:
# ifconfig -a
Do you only have one network device on your computer such as the ethernet device?

What's not working is browsing the internet. As i said. I can play video games, sometimes use pidgin, but browsing the internet via firefox/seamonkey does not work.
Also yes, i only have eth0/eth1

Last edited by EonSlack; 01-08-2011 at 12:26 PM.
 
Old 01-08-2011, 12:33 PM   #4
falmdavis
Member
 
Registered: Jul 2010
Posts: 56

Rep: Reputation: 15
Quote:
Originally Posted by EonSlack View Post
i only have eth0/eth1
Post the output of
Code:
# ifconfig -a
Try to ping www.linuxquestions.org with one ping. If no reply, search linuxquestions for how to manually set up the network for Slackware. Should be similar to other Linux distributions. Then, for Slackware you can create the missing script files so it works on bootup.
 
Old 01-08-2011, 04:24 PM   #5
markush
Senior Member
 
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,979

Rep: Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850Reputation: 850
Hi,

please post the output of
Code:
cat /etc/resolv.conf
Markus
 
Old 01-08-2011, 04:44 PM   #6
trist007
Senior Member
 
Registered: May 2008
Distribution: Slackware
Posts: 1,033

Rep: Reputation: 69
Yea probably DNS, do what markrush suggested.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 13.1 - Internet Connection Problems slacker_jj Slackware 4 06-08-2010 04:43 PM
HELP!!! PPPSetup and other Internet Problems - Slackware 10 mmarkvillanueva Linux - Networking 1 06-02-2005 04:03 AM
Problems with internet on slackware 10.0 tomj88 Slackware 10 04-23-2005 05:27 AM
Problems connecting to internet using Slackware Dead_Linux_User Linux - Networking 11 09-14-2004 06:22 PM
Slackware 10.0 / Internet surf problems Clue-less1 Slackware 15 07-05-2004 07:18 AM


All times are GMT -5. The time now is 08:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration