LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 12-04-2004, 02:07 PM   #1
Kellen
LQ Newbie
 
Registered: Dec 2004
Posts: 5

Rep: Reputation: 0
Slackware 10 sound problem


Sorry, I'm new, I'm running slackware 10 and I don't have any sound. I have a riptide PC80097 sound card and I just don't know how to make sound work. Any help would be appreciated.
 
Old 12-04-2004, 02:11 PM   #2
Electro
Guru
 
Registered: Jan 2002
Posts: 6,042

Rep: Reputation: Disabled
Sorry I have not heard of riptide PC80097. Type /sbin/lspci and post the information. Check on the sound card to find out what brand and model of chip that it uses. Post that information too.
 
Old 12-04-2004, 02:33 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
Hi Kellen,

and welcome to LQ.

Like Electro I haven't heard of make and model of
your soundcard, but if you post the output of lspci
and lspci -v we may be able to help anyway.


Cheers,
Tink
 
Old 12-04-2004, 03:17 PM   #4
Kellen
LQ Newbie
 
Registered: Dec 2004
Posts: 5

Original Poster
Rep: Reputation: 0
00:0c.0 Multimedia audio controller: Rockwell International Riptide PCI Audio Co ntroller

00:0c.0 Multimedia audio controller: Rockwell International Riptide PCI Audio Controller
Subsystem: Risq Modular Systems, Inc. Riptide PCI Audio Controller
Flags: bus master, medium devsel, latency 32, IRQ 11
I/O ports at 1080 [size=64]
Capabilities: [40] Power Management version 1
 
Old 12-04-2004, 03:31 PM   #5
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
http://www.linuxant.com/drivers/ript...4311c39f7f13ca


Cheers,
Tink
 
Old 12-04-2004, 07:59 PM   #6
Kellen
LQ Newbie
 
Registered: Dec 2004
Posts: 5

Original Poster
Rep: Reputation: 0
Hey thanks a lot for the help tink, that link that you gave me worked perfect and now everything's running great. Thanks a lot for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem in Slackware 10.1 The Professor Slackware 3 08-23-2005 12:12 PM
Slackware sound problem, HELP! fiddle Slackware 4 08-08-2005 04:06 PM
Problem with sound in Slackware 10 infornography Slackware 4 11-30-2004 06:44 AM
Slackware 10 Sound Problem Jeffmrg Slackware 12 08-09-2004 07:07 AM
Sound problem Slackware 10 arubin Slackware 3 07-01-2004 09:54 AM


All times are GMT -5. The time now is 09:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration