LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-13-2004, 11:05 PM   #1
buddhahat
Member
 
Registered: Sep 2003
Distribution: Slackware 10, FreeBSD 6.2, Ubuntu 7.04
Posts: 60

Rep: Reputation: 15
Slackware 10 not detecting PCMCIA card on insertion


I've tried searching before posting this question but I haven't had any luck. I've installed Slackware 10 on a IBM A21m laptop. Everything works fine except for the PCMCIA card. I have a Belkin F5D6020 v3 wireless card. When I insert the card I get no beeps and the light on the card does not turn on. I've tried rebooting with the card in and the light is still out and I get no beeps during boot. (I do get a single beep when I remove the card).

When I run cardctl -ident I get the following:

Socket 0:
product info: "Realtek", "Rtl8180"
manfid: 0x000, 0x024c
function: 6 (network)

Socket 1:
no product info available

I'm completely lost. I do not have enough Linux experience to even begin troubleshooting this. Any help will be greatly appreciated because I'm at my wits end.

I was following these instructions to set the card up:

http://www.linuxquestions.org/questi...&pagenumber=53

Thank you in advance for your assistance.

Last edited by buddhahat; 08-15-2004 at 02:33 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse 10 not detecting pcmcia card DWL-610 on Acer 5002LM hulbs9nw Linux - Wireless Networking 9 11-20-2005 11:25 AM
detecting Cisco pcmcia card in redhat legolas_t Linux - Laptop and Netbook 0 06-12-2004 11:00 PM
PCMCIA services running, not detecting insertion of cardbus modem. Tarts Linux - Laptop and Netbook 3 10-23-2003 02:48 PM
Suse 8.2 detecting the wrong pcmcia wireless card maker10 Linux - Wireless Networking 5 09-02-2003 12:11 AM
PCMCIA insertion causes hard lockup artifice81 Linux - Networking 0 08-16-2002 09:13 PM


All times are GMT -5. The time now is 10:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration