LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 10-09-2005, 07:50 AM   #1
PastorFrederick
LQ Newbie
 
Registered: Oct 2005
Location: Newfoundland
Distribution: Slackware 10.2
Posts: 12

Rep: Reputation: 0
Question Slackware 10.2 USB Mouse Configuration not working right.


I have slackware 10.2 working fine. However, I can't seem to get my usb mouse to configure correctly. For some reason I can only get it to jump from left to right, and it will not go up or down at all. It doesn't move smoothly, but it jumps very badly. (In KDE)

I ran the xorgconfig and chose #5) Microsoft Mouse and Enabled third scroll button, and didn't enable thrid button emulation. (As I had thrid button already enabled) However, we it comes to declaring the mouse location for /dev/ I didn't know what to put so left it as default /dev/mouse.

Search through the KDE menu's / settings and re-running xorgconfig hasn't seemed to help. Please direct me in the right path to go down.

Thanks for the Help!
 
Old 10-09-2005, 01:44 PM   #2
urka58
Member
 
Registered: Nov 2003
Distribution: slackware 14
Posts: 535

Rep: Reputation: 30
try editing your /etc/X11/xorg,conf at "Core Pointer's InputDevice section"
Option "Protocol" "Auto"
instead of microsoft......
It should work
Ciao
 
Old 10-09-2005, 02:31 PM   #3
PastorFrederick
LQ Newbie
 
Registered: Oct 2005
Location: Newfoundland
Distribution: Slackware 10.2
Posts: 12

Original Poster
Rep: Reputation: 0
Thanks for the input, I'll try that, and get back to you....
 
Old 10-09-2005, 08:31 PM   #4
PastorFrederick
LQ Newbie
 
Registered: Oct 2005
Location: Newfoundland
Distribution: Slackware 10.2
Posts: 12

Original Poster
Rep: Reputation: 0
Worked great thanks.!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
usb mouse is not working, slackware 10.2 amer_58 Linux - Newbie 7 11-07-2005 07:26 PM
9.1; mouse not working. kvm? wrong configuration? Palagasr Slackware 11 05-27-2004 03:10 PM
Logitech USB Mouse Wheel not working on Slackware 9.1 Ken Ju-On Linux - Hardware 9 04-11-2004 11:39 PM
slackware 9.1 USB mouse and other usb devices not working jimMC Linux - Hardware 11 01-24-2004 11:58 AM
USB Optical Mouse and Slackware 9 - I cannot get it working GIJoe Linux - Newbie 0 10-13-2003 02:36 PM


All times are GMT -5. The time now is 04:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration