LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-23-2010, 02:02 PM   #1
nishanthame
LQ Newbie
 
Registered: Mar 2010
Location: Colombo
Distribution: Ubuntu and Cent OS
Posts: 9

Rep: Reputation: 2
Skype sound problem


I am using ubuntu 9.04 and I have installed skype latest version. Skype test call works fine but when I call somebody they can't hear what I am saying. I have onboard sound card (intel 945 motherboard). Please help me if anyone have an idea because I have to switch back to windows when I want to call somebody via skype and that is something I hate most.

Thanks

Nishantha
 
Old 03-23-2010, 02:12 PM   #2
raywoods
LQ Newbie
 
Registered: Feb 2008
Location: Ilford, Essex. UK
Distribution: Linux Mint 17.3 ~ 64 bit Cinnamon
Posts: 5

Rep: Reputation: 0
Test Call

Have you tried a Test Call to Skype? Press the little icon at the bottom extreme left and select Options then Sound Devices.

Look at Control / Sound and see if your mike is working there.
 
Old 03-23-2010, 02:19 PM   #3
Frank616
Member
 
Registered: Dec 2004
Location: Canada
Distribution: Kubuntu, Fedora
Posts: 56

Rep: Reputation: 16
nishanthame:

As noted above, try the test call to see if your mic is working. I know that on my Dell machines, they don't. To solve the problem, I bought a logitech USB camera / mic combination. These usually work 'out of the box' and camera quality is usually much higher than what you get in a regular laptop.

Frank
 
Old 03-23-2010, 06:27 PM   #4
w1k0
Senior Member
 
Registered: May 2008
Location: Poland
Distribution: Slackware, Mint
Posts: 1,252

Rep: Reputation: 205Reputation: 205Reputation: 205
As I remember I resolved similar problem starting alsamixer, switching capture on and increasing capture volume. In alsamixer press Tab to see capture settings, press arrow to highlight capture, press space to toggle it and press arrow to increase the volume. Then exit alsamixer pressing Esc twice and run alsactl store command.
 
1 members found this post helpful.
Old 07-26-2012, 05:15 AM   #5
moshebagelfresser
Member
 
Registered: Sep 2005
Location: Rishon Le Ziyyon Israel
Posts: 156

Rep: Reputation: 17
Thumbs up Solved Thank you

w1k0 got it 100% right I had the same problem with newly installed Linux Mint 13 Maya Mate. After removing Pulseaudio I had no mike whatsoever. This is what he wrote:

As I remember I resolved similar problem starting alsamixer, switching capture on and increasing capture volume. In alsamixer press Tab to see capture settings, press arrow to highlight capture, press space to toggle it and press arrow to increase the volume. Then exit alsamixer pressing Esc twice and run alsactl store command.

Moshe

Last edited by moshebagelfresser; 07-26-2012 at 05:17 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem - choppy sound - skype and gizmo robertpolson Linux - Hardware 0 01-29-2007 10:53 AM
problem with sound device in skype nass Slackware 2 01-13-2007 04:45 PM
Sound problem in skype binary1011100 Linux - General 6 09-04-2006 05:56 AM
Skype sound problem....please help manishsingh4u Linux - Software 3 03-15-2006 06:06 PM
Sound problem with Skype der_kaiser1 Ubuntu 5 08-01-2005 01:42 PM


All times are GMT -5. The time now is 06:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration