LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-21-2013, 06:16 PM   #1
ExternalUse
LQ Newbie
 
Registered: Sep 2013
Posts: 16

Rep: Reputation: Disabled
Skype microphone


I've got Skype up and running, and can make calls/message. I may not be setting something right for the microphone to be working with this.

Here is a screenshot of my AlsaMixer, right now the Front Mic is turned all the way down because it is annoying to hear myself. If I turn that all the way up, whatever I say into my mic is output on my speakers...

In skype, I did a skype test call to see if my microphone was working. It doesn't seem to pick up my voice even with that Front Mic turned all the way up in AlsaMixer.

I've attached two screenshots, one of the skype microphone options, and one of AlsaMixer. From reading around, I tried to get a slackbuild for pulseaudio, but it failed when trying to compile at

Code:
configure: error: C compiler cannot create executables
I am on Slackware64.

EDIT: Forgot to attach screenshots.
Attached Thumbnails
Click image for larger version

Name:	snapshot1.png
Views:	20
Size:	77.3 KB
ID:	13485   Click image for larger version

Name:	snapshot2.png
Views:	20
Size:	57.1 KB
ID:	13486   Click image for larger version

Name:	snapshot3.png
Views:	18
Size:	37.7 KB
ID:	13489  

Last edited by ExternalUse; 09-21-2013 at 10:08 PM.
 
Old 09-22-2013, 04:32 AM   #2
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
I see two possible problems:
1. On the Capture (F4) screen try moving the "Digital" setting slider up from zero.
2. On my system (of course YMMV) the input source is "Back Mic" and not "Front Mic" (the first Input Source on the left).
You might try adjusting these and see if that helps.
jdk
 
Old 09-22-2013, 04:08 PM   #3
ExternalUse
LQ Newbie
 
Registered: Sep 2013
Posts: 16

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by jdkaye View Post
I see two possible problems:
1. On the Capture (F4) screen try moving the "Digital" setting slider up from zero.
2. On my system (of course YMMV) the input source is "Back Mic" and not "Front Mic" (the first Input Source on the left).
You might try adjusting these and see if that helps.
jdk
That's what it was. I played with every setting, and the settings that made it work had no correlation to what they did and their labels lol...
 
Old 09-23-2013, 12:53 AM   #4
jdkaye
LQ Guru
 
Registered: Dec 2008
Location: Westgate-on-Sea, Kent, UK
Distribution: Debian Testing Amd64
Posts: 5,464

Rep: Reputation: Disabled
If that solves your problem please please use the Thread tools menu just above your first post on this thread and select the item Mark thread as Solved. Oh... and you're quite welcome.
jdk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Microphone will not work with Skype! darkscot Linux - Software 4 06-22-2012 09:11 PM
Enabling Microphone for Skype drfrostbyte Slackware 56 05-08-2012 08:22 PM
Microphone not working in Skype bkorb Linux - Hardware 4 03-27-2012 11:01 AM
using my microphone in skype on kubuntu 9.10 gingerkid123 Linux - Newbie 1 04-25-2010 05:23 PM
Setting up microphone for Skype. mitchell7man Linux - Hardware 1 10-31-2009 05:55 AM


All times are GMT -5. The time now is 08:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration