LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-21-2012, 09:36 AM   #1
Javedsmart
LQ Newbie
 
Registered: Oct 2010
Posts: 3

Rep: Reputation: 0
Sites not opening in RHEL 5 needs IP to open sites


Hi friends,
I have installed Red Hat Linux 5 in my PC. Now I am connecting to Internet when i inputted site name eg.(www.google.com) it's not opening. But, when i input IP address the site opens perfectly why?

tell me how can i make it to work when name is inputted.


Thanks,
 
Old 05-21-2012, 09:43 AM   #2
linuxlover.chaitanya
Senior Member
 
Registered: Apr 2008
Location: Nagpur, India
Distribution: Cent OS 5/6, Ubuntu Server 10.04
Posts: 4,629

Rep: Reputation: Disabled
This is DNS configuration issue. Your are surely connected to internet but your system does not know how to resolve www.google.com to its corresponding IP address.
If you know the correct DNS of your ISP, add it to /etc/resolv.conf file. Open the file in your favorite text editor, and add the following line

Code:
nameserver <DNS_IP_ADDRESS>
If you are not sure or you do not know the IP address of your ISP, you should contact them. Till the time, you can add open DNS

Code:
nameserver 4.2.2.2
 
1 members found this post helpful.
Old 05-21-2012, 10:05 AM   #3
Javedsmart
LQ Newbie
 
Registered: Oct 2010
Posts: 3

Original Poster
Rep: Reputation: 0
Cool

Hi Chaitanya,
Thanks for your reply. I hope it will solve my problem I will try it and let you know if it worked or not. by the way do you know why this happened? because previously I had installed Ubuntu Linux in my pc in that it worked perfectly without any manual setting.(Just curious :-) )

Thanks,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Squid to block all the sites except 1 or 2 sites winxandlinx Linux - Networking 8 10-27-2010 03:53 AM
why is there difficulty in accesing mail sites in linux whether other sites r working sheenamj Linux - Networking 1 09-18-2009 04:32 PM
some sites not opening ssaha Ubuntu 10 08-26-2009 11:17 AM
squid 2.6 not blocking sites even i entered ACL to block sites mohantorvalds Linux - Server 1 01-08-2009 05:17 AM
Client cannot open few https://.. sites i.e. secure sites rajeshghy Linux - General 1 11-02-2006 07:30 AM


All times are GMT -5. The time now is 11:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration