LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2008, 01:57 PM   #1
saskia
LQ Newbie
 
Registered: Feb 2008
Posts: 1

Rep: Reputation: 0
Angry sis191 ethernet card not working with Fedora 8


I partitioned my windows XP machine this morning and installed Fedora 8 on the second partition. I'm a complete newbie to Linux. The problem I'm having is that I am not able to connect to the internet via Fedora. I get the error "3c501 device eth0 does not seem to be present". When I go into network I get "exception occurred". I did go to the sis driver website and downloaded something for linux, but I don't understand what to do next. I connect via a virgin cable modem via a netgear router.

Regards,
Saskia
 
Old 02-05-2008, 07:46 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Fedora 8 seems to have selected the wrong driver to use. As root edit the /etc/modprobe.conf file and change the line which read something like alias eth0 <whatever> to alias eth0 sis190 then try from the virtual console or xterm session to restart the network service;

service network restart

It may be a good idea to also stop the kudzu service from running at boot time, to stop kudzu from changing your driver back to the wrong one;

chkconfig --levels 2345 kudzu off
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ethernet card [Marvel Yukon Ethernet controller] in Fedora 4 me4linux Linux - Hardware 3 03-28-2007 03:39 PM
Cannot seem to get ethernet card working. Help!! MikeyS Linux - Newbie 7 08-18-2005 07:46 AM
ethernet card not working Dasc Linux - Hardware 3 08-13-2004 11:21 AM
Ethernet card not working... MATDEV Linux - Hardware 2 05-05-2004 01:10 PM
ethernet card not working deca Linux - Networking 8 07-29-2003 04:20 PM


All times are GMT -5. The time now is 04:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration