LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-12-2003, 11:43 AM   #1
thedraphter
LQ Newbie
 
Registered: Jul 2003
Location: Midwest
Distribution: ?????
Posts: 1

Rep: Reputation: 0
Angry sis 650 video....


ughhhh...

I've been looking for a couple of days on how to get this problem fixed.....please help.

I have a new Sager laptop with a Pentium4 2.66 Ghz
512M of ram
and an sis650 integrated Vid Card.

I dual boot with win/XP

I have now installed Redhat 9.0 twice.

the second time with the generic Vesa (rh chose this for me).

It sorta works, in that I can now see the screen. the image isn't very good compared to when I boot up with Win/xp. I don't have sound at all. I don't know how to do much except point and click. I managed to bring up "terminal", and I was able to follow a couple of simple tasks (that were spelled out for a moron like myself). but they didn't help, or I couldn't go any farther because I got errors.

I am really trying to give Linux a chance, but am getting very discouraged.

If anyone doesn't mind investing a little time to help someone who is such a newbie, if you looked in the dictionary, it wouldn't have my picture, because I am that new.

thanks in advance

DaveO (the draphter)
 
Old 07-13-2003, 07:08 AM   #2
Xiangbuilder
Member
 
Registered: Apr 2003
Location: Shandong province China
Distribution: fedora core 1.0
Posts: 206

Rep: Reputation: 30
There is a "Display" entry in K menu/ system.
Also, some display funtions is controled by the file /etc/X11/XF86Config.
Hope this is helpful.
Now I am using Redhat 9 with sis630 video card is similar with you,
 
Old 08-14-2003, 04:26 PM   #3
sk8guitar
Member
 
Registered: Jul 2003
Location: DC
Distribution: mandrake 9.1
Posts: 415

Rep: Reputation: 30
i have a sager and gave redhat a chance once. boy did it not like my laptop. i installed mandrake and had alot less problems, though i had my share. but nothing that some finagling couldn't fix
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
sis 650 problem unluckyman Linux - Hardware 1 09-07-2004 12:23 PM
sis 650 and redhat 7.1 akasantos Linux - Newbie 1 09-06-2003 04:14 PM
Installing linux 8 and my SiS 650/651/m650/740 video card is not on the list Help!!!! Outsider517 Linux - Newbie 1 07-13-2003 03:33 PM
sis 650 5fps? N|ghtwo|f Linux - Software 1 07-10-2003 09:30 AM
Onboard SiS 650 video chipset Won't work in Lycoris. please help! robert837 Linux - Distributions 7 05-20-2003 12:15 PM


All times are GMT -5. The time now is 10:31 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration