LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-08-2004, 11:17 PM   #1
Jadasin
Member
 
Registered: Jul 2001
Location: Ottawa, Canada "no eh!"
Distribution: Woohooo Finally a Slackware Chick, life is good
Posts: 46

Rep: Reputation: 15
Silly Newbie software install problem with GTK2


Hi all, uhm ok I'm such a loser I realize but I was just trying to install Drivel, a LiveJournal client, and on double clicking the rpm file I get this message.

Some package requested cannot be installed:
drivel-1.0.2-1.i386 (due to unsatisfied gtk2[>= 2.4.0])

So this sucks, I have no idea what to do next, uhm I tried looking around my available packages to install but it's such a huge list, I have no idea what to install or if it would work. I'm using mandrake 10.0 btw.

Anywhooo, any help with this would be great, I stoped using linux for awhile but getting back into it now, didn't realize how much I missed it, even with these sorts of problems, which are pretty much just cause im a dink with the software side so far.

Thanks for the help anyone .
 
Old 08-08-2004, 11:25 PM   #2
soupatech
LQ Newbie
 
Registered: Aug 2004
Posts: 11

Rep: Reputation: 0
Unless I am missing something.... you just need to install gtk2, version greater that or equal to 2.4.0 prior to installing drivel. I have never used drivel but I am sure it is just missing a dependency.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Software that every newbie should install Deeze Linux - Newbie 0 01-13-2005 08:47 AM
Some problem install wx-gtk2-2.5.2-1.i386.rpm south_river Linux - Software 0 07-24-2004 09:34 PM
REALLY silly question -- installing software Lechium Linux - Newbie 3 06-10-2004 07:27 AM
a silly newbie question drfrankie Linux - Newbie 6 06-11-2003 11:11 AM
Silly newbie question knephilim Linux - Software 7 03-28-2003 12:29 PM


All times are GMT -5. The time now is 07:20 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration