LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-21-2005, 01:46 PM   #1
hus
Member
 
Registered: Dec 2003
Location: Bangkok- Thailand
Distribution: Mandriva 10.0,Fedora Core 4
Posts: 79

Rep: Reputation: 15
Question Shutdown Problem


I can shutdown the system (Redhat 8.0) with
"halt" or "shutdown -h now" or "init 0"
but after the shutdown process was done,
my HDD's still running.

I used to get about this problem with my Slack Box
I can use "modprob apm" to use apm communicate with
BIOS to power off the system but In RedHat Box I can't.

I think it (Redhat) maybe use acpi instead .
How to load power management module
to kernel for power off PC when I shutdown.

Thanks a lot in advance.

PS. my system is not installed X window.
 
Old 07-22-2005, 06:54 AM   #2
masand
LQ Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
hi there

see that u have the apm/acpi service running

chkconfig --list

will help u

regards
 
Old 07-22-2005, 03:11 PM   #3
moana
LQ Newbie
 
Registered: Jul 2005
Posts: 5

Rep: Reputation: 0
Quote:
Originally posted by masand
hi there

see that u have the apm/acpi service running

chkconfig --list

will help u

regards
masand, will that also work in debian? i'm having the same problem under debian 3.1.
i tried that command, and it didn't work for me.
 
Old 07-22-2005, 05:57 PM   #4
saman007uk
Member
 
Registered: Dec 2003
Location: ~root
Distribution: Debian
Posts: 363

Rep: Reputation: 33
Quote:
masand, will that also work in debian? i'm having the same problem under debian 3.1.
i tried that command, and it didn't work for me.
No. To install apmd in debian:
Code:
apt-get install apmd
To disable ACPI on both Debian and RedHat, add the following to the end of the boot configuration:
Code:
acpi=off
By the way, isn't Redhat 8 a bit old?! It's strongly recommended to upgrade your system to Fedora, CentOS, etc. which at least have some level of secuity update - that is, unless you are using Progeny offcourse.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shutdown problem Andjeo Mandriva 9 10-26-2004 09:26 AM
Shutdown Problem Andjeo Mandriva 5 10-21-2004 05:52 PM
shutdown problem ! wlaw Linux - Newbie 6 07-01-2004 10:34 AM
Problem with shutdown shadowlessnight Linux - Newbie 2 10-30-2003 09:40 AM
Shutdown Problem gbj Linux - General 1 08-07-2003 09:45 PM


All times are GMT -5. The time now is 11:05 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration